Wi Fi access point problem
October 26, 2006 9:29 AM   Subscribe

What does it mean that I must constantly re-boot my wi-fi access point in order to get an internet connection? My desktop is not on a wireless connection (it's wired directly from the router) and doesn't have this problem--only the laptops that are on wifi. In addiiton, I'll often have to reboot the laptops as well, even though I'm getting a "signal" but not internet connection. Do I need a new access point? Cable company (Time Warner) is of absolutely no help since it's not their equipment.
posted by quintno to Computers & Internet (15 answers total) 3 users marked this as a favorite
You are probably facing interference from other access points or devices. Change the channel from the default channel of six, and you'll probably have a reliable connection again.
posted by fake at 9:35 AM on October 26, 2006

What router make and model?
posted by voidcontext at 9:36 AM on October 26, 2006

I just replaced my wifi router for this exact issue. I never did figure out exactly why my router keep dropping the wireless signal - but it got to a point that $40 for a new router was well worth it.
posted by COD at 9:36 AM on October 26, 2006

This started happening to me about a week after I first set up my wireless gateway. (Same configuration: wired desktop, wireless laptop.) The laptop would say it was "connected", but I couldn't acccess the internet at all, even though I had been able to before.

I finally reinstalled the gateway from scratch, and the problem hasn't recurred. Maybe that would work for you? (Sorry, not much in the way of actual help, I know.)

Now if I could only figure out how to actually network the laptop and the desktop... sigh.
posted by trip and a half at 9:50 AM on October 26, 2006

I have this problem all the time. After much inquiry around the net, and asking knowlegeable friends, I came to the conclusion it's interference. Here's what I've heard:

I live in a large building near the Loop in Chicago. 2.4 Ghz phones will interfere with the signal, as will other's wireless systems and microvave ovens, so I'm told. Also, the steel structure of my building is problematic, as is the fact I'm near where FM signals are transmitted by radio stations. It's so bad where I live that I couldn't get a reliable connection with my Apple Airport for iTunes. I had to hard wire everything.

This is just anecdotal, but my first wireless router (Linksys) broke completely, and I replaced it with a Belkin. I've had way better connectivity with it.
posted by jeff-o-matic at 9:50 AM on October 26, 2006

On the client side; for the sake of your sanity don't use Windows XP's built-in wireless networking configuration software, use the utility that came with your card/laptop.
posted by snarfodox at 9:55 AM on October 26, 2006

Another key is if your router has changed DHCP addresses or DNS addresses recently. I.e. if I reboot my cable modem and it picks up a new DHCP address, for whatever reason the router won't communicate it's new routing table (or something) to the wireless clients until I use it to visit a website from the wired computer. I think that's just my router, though. :-P
posted by SpecialK at 10:05 AM on October 26, 2006

I second the "change the channel" recommendation to avoid interference. Also, be aware that WiFi channels do overlap one another, so channels 7,8,9 are really that different from one another. Try channels 1, 6, and 11 - those are your best bets.
posted by dendrite at 10:12 AM on October 26, 2006

ahem...7,8,9 AREN'T really that different from one another...
posted by dendrite at 10:13 AM on October 26, 2006

See also
posted by DevilsAdvocate at 11:03 AM on October 26, 2006

I posted about this exact problem a few months ago. What finally worked for me was getting a new router. I got the Linksys-Cisco WRT54GL and haven't had a problem since.
posted by kingjoeshmoe at 11:09 AM on October 26, 2006

Turn off your router completely, and use your computer to see if there are any other wireless networks in the area. If there are, make sure the channel you are using is separated by at least 5 channels from theirs. Normally, the only channels that should ever get used are 1, 6, and 11, as dendrite says, but not everyone knows that. If someone's on 2, use 7. If you can't find a clear spot, go as far away from the strongest signals as you can.

If that doesn't clear up your problem, try checking your environment for interference. Microwave ovens and 2.4Ghz cordless phones are particularly bad.

If you're still having trouble, and can't see any reason for the interference, try buying a new router. The Linksys WRT54GL is pretty good. Make sure to get the GL flavor.. it runs Linux. The G and GS no longer do, and don't work as well.

Also: make sure you don't use WEP. WEP can be broken in under 5 minutes by anyone with a clue. Use at least WPA, and preferably WPA2. For the network passphrase, use something very long, with letters, numbers, and symbols. 20+ characters is a very good idea.

If you're on 802.11b now, don't even bother with the tests above, just replace the router and cards. 11b only supports WEP. If you're running that, you're wide open to anyone driving by.
posted by Malor at 11:30 AM on October 26, 2006

quintno, have you checked to see if there are any firmware updates available for your router? My first generation WRT54G was practically useless before I updated the firmware.

If you happen to be running a Linksys router, I also highly recommend the dd-wrt replacement firmware. It adds a bunch of features and just generally makes the router much more reliable.
posted by JaredSeth at 11:34 AM on October 26, 2006

I had this problem. It turned out that my router tried to cache every connection I made for like 3 days... when I did things like BitTorrent the huge number of connections would cause that to crash the whole router. Do the DD-WRT thing.
posted by shanevsevil at 12:15 PM on October 26, 2006

Response by poster: Thanks for all the suggestions. It turned out that getting a new router seems to be the solution (at least for the moment).
posted by quintno at 4:26 AM on October 27, 2006

« Older How do I loop an AVI video?   |   Lets have your recipes for low-calorie protein... Newer »
This thread is closed to new comments.