How do you turn off an annoying Outlook 2003 "feature"?
October 12, 2006 6:49 PM   Subscribe

How do I turn off this annoying Outlook feature?

In Outlook 2003, I will have an email message open and every so often, the Research pane will open with "live data" to various sources of online research. The problem is that every time this happens, it locks up my PC for 10-15 seconds. It doesn't sound like a lot, but I work in PR and send/receive dozens of emails every hour.

My question is simple -- is there any way to disable this feature? I've looked in the Outlook Help and Googled around a little, but I've come up empty.

Please help!
posted by zooropa to Computers & Internet (8 answers total)
 
View|Toolbars|uncheck "Task pane"?
posted by stupidcomputernickname at 7:03 PM on October 12, 2006


I think you may be doing something unintentionally to trigger this pane.

How often does it come up? Is there anything common about emails that it happens with? The more information you give the easier it is to help.

(Have you thought about asking your IT people? I assume this is happening at work)
posted by oxford blue at 7:06 PM on October 12, 2006


Is it HTML email in the preview pane, trying (and failing) to connect to something on the Internet? (an image, or some ActiveX control.)
posted by orthogonality at 7:22 PM on October 12, 2006


I probably should have included a link to the help section on Microsoft's site that describes the Research bar.

http://office.microsoft.com/en-us/assistance/HA010879391033.aspx

Note that there is nothing in there about turning it off. I've gone through and removed all the services, but the pane is still triggered every so often.

oxford blue -- I'm very quick to alt-tab to different windows and screens, and I think the Research pane is being triggered accidentally when I alt-tab to another screen. Outlook is "confused" and think I really want to bring up the Research pane when all I'm trying to do is switch to another app.

Normally, this wouldn't be a problem, but my PC is more or less hijacked and frozen while the Research pane content loads. That's not good.

Any ideas?
posted by zooropa at 7:48 PM on October 12, 2006


From the quick research I've done it can't be disabled or turned off in the GUI, registry or through group policy. I read that this will be corrected in Office 2007, but that doesn't help you much now. I found a Google Groups post with some registry changes that will supposedly stop it from contacting any servers (which might keep you from locking up), but if it's a work computer you might not even have access to the registry (not to mention the fact that you shouldn't be playing around in the registry unless you're comfortable).

I would personally just live with it (and be more careful with the Alt key when a message is open), but here's the link if you wanna try it: Link
posted by bda1972 at 8:18 PM on October 12, 2006


Do you ever actually use the Research pane or the services it relies upon? If not, the first thing I'd attempt to do is identify the server(s) that the Research pane is contacting (by monitoring your HTTP traffic via a third-party utility like Charles), and then block access to those servers by mapping their domain names to 127.0.0.1 using your hosts file.

If it can't contact the server(s) or receives 404s when it tries, it may not hang your machine in an attempt to process the retrieved data.
posted by Danelope at 9:30 PM on October 12, 2006


I've had this happen before -- it's not the alt-tab that does it, it's alt-clicking on a word.

If you're like me, this is the situation: You're in outlook, you want to switch to another app -- holding alt, you tab, tab, tab... then decide you don't want to switch windows... and rather than hitting "alt-esc" to close the alt tab window you just click in the currently open window.

If it happens to be an outlook message, presto, you've alt-clicked and you're now "researching" whatever word you clicked on.

I haven't found a way to disable it. You can click research options and uncheck all the books/sites, which should speed it up a little at least.
posted by kaefer at 10:10 PM on October 12, 2006


I've had it happen to me in exactly the way kaefer describes. Surprised me the first time it happened. If you have to alt-click, click in the folder list. That doesn't seem to trigger the research pane.
posted by blag at 1:08 AM on October 13, 2006


« Older Do Potential Employers Really Run Credit Checks?   |   What's the name of this short story I read in high... Newer »
This thread is closed to new comments.