iPod HELP!
July 2, 2006 1:24 PM   Subscribe

We need to transfer 1400 MusicMatch files to iTunes without ripping. How?
posted by cometwendy to Computers & Internet (9 answers total)
 
Huh?

There's really no such thing as "MusicMatch files" or "iTunes files". If what you have on your computer is .mp3 files, then all you need to do is go to iTunes and import those mp3 files.

iTunes -> File -> Add to Library.

If that's not what you meant, can you please clarify?
posted by cactus at 1:29 PM on July 2, 2006


I suspect he means the DRM'd WMA files he downloaded from the integrated music service.
posted by nomisxid at 1:41 PM on July 2, 2006


Each separate music service is deliberately incompatible with all the others, and you get screwed whenever you buy any of it. Bought an ipod? Kiss your files from some other copy-protected download service goodbye. Then kiss your itunes goodbye if you buy a Creative player next time around. You might be able to find software to perform a conversion, but it's illegal in the US to distribute (and that includes the mere act of linking to it)
posted by jepler at 1:58 PM on July 2, 2006


ok, here's the scoop- my dad uploaded 100 music cd's into musicmatch as mp3 files. Now he wants to transfer these mp3s from musicmatch to iTunes. (There are 1400 mp3 files, give or take a few, and iTunes just won't import them. Sometimes there's an error message, but mostly there's a black circle with the slash through it, the universal NO! symbol...)
help??
posted by cometwendy at 2:11 PM on July 2, 2006


They are probably not MP3-files at all, but Microsoft WMA-files. Either you do some conversion from WMA to MP3 or AAC, which are the normal formats iTunes can read (yes, there are other less compressed formats too...) or re-rip the bunch using iTunes. I would suggest the latter, as re-converting a lossy format will give you even worse audio quality.

Further, I would suggest to use iTunes' ability to automatically rip and spit out inserted CDs, as that is probably the easiest way to get decent results.
posted by KimG at 2:21 PM on July 2, 2006


Most of my CD's were ripped with MusicMatch (as MP3's), and iTunes reads them just fine. KimG is probably right about them being WMA's.
posted by rfs at 8:23 PM on July 2, 2006


I am also slightly confused about exactly what you are talking about here. Firstly syntax-

upload - means to transfer files from one computer to another over a network. when you say your dad "uploaded" files into musicmatch what I think you mean is he

ripped - them from CD into MP3 format.

The files are now stored on your hard drive in MP3 format. They should be accessable from any player (iTunes, MusicMatch, Winamp, FooBar, etc).

You should be able to go to iTunes and select File / Add File (or Folder) to Library and add these files. If this doesn't work try going to Edit/Preferences/Advanced/ uncheck "Copy files to iTunes music folder when adding to library" as you might be out of space or running into some strange DRM issue with that feature.

As far as I know, if these files were ripped directly from CD with musicmatch they should work just fine with iTunes. You other option would be to use a program called iTunesUpdater which will prompt for a directory and add the included files to iTunes library directly.
posted by sophist at 9:41 PM on July 2, 2006


on post - goto the folder they are stored in and see if they are .wma or .mp3. if you just ripped 100 CDs into .wma.. well i feel really bad for you.
posted by sophist at 9:43 PM on July 2, 2006


...Sometimes there's an error message, but mostly there's a black circle with the slash through it, the universal NO! symbol...
Wait a minute...this sounds more like you are describing the screen on an iPod, and not anything from the iTunes application. Where are you seeing this? Are you trying to drag these music files directly onto an iPod? That won't work.
posted by Thorzdad at 6:53 AM on July 3, 2006


« Older How can I learn to enjoy art?   |   Dad wants to blog. Help me make sure he knows what... Newer »
This thread is closed to new comments.