How do I change single clicking to double clicking?
June 19, 2006 4:39 AM   Subscribe

My new company Windows XP laptop does single-click, internet browser style opening for all icons on my desktop and in explorer. It is driving me mad, how can I go to good, old fashioned double clicking?

The desktop also has a strange little scroll bar way up in the upper left hand corner that doesn't appear to do anything, but also won't go away, and the shading behind the icons changes to whatever background fill color I set in the desktop appearance options, irrelevant of what the desktop image is.

I have no idea what this is, or if these are in anyway connected, but my primary suspicion is some sort of ridiculous "active desktop" software that I am not seeing.

Ideas?
posted by bryak to Computers & Internet (7 answers total)
 
Open up any folder and go to Tools -> Folder Options. On the "General" tab you can change icons to be double click. No idea about the scroll bar, but default XP behaviour is to change shading behind shortcuts to the background fill colour.
posted by Orange Goblin at 4:44 AM on June 19, 2006


That scroll bar might be an active desktop element

1. Open the Control Panel.
2. Open Display Properties.
3. Click the Desktop tab.
4. Click the Customize Desktop button.
5. Click the Web tab in the Desktop Items
6. If you wish to disable Active Desktop, make sure all checkboxes in this window are un-checked.
posted by jedrek at 5:08 AM on June 19, 2006


"the shading behind the icons changes to whatever background fill color I set in the desktop appearance options"

Easy fix. Right click "My Computer" --> Properties --> Advanced --> Performance Settings (Settings button under Performance) --> Click "Let Windows choose what's best for my computer" --> make sure "use drop shadows for icon labels on the desktop" is checked.

In most cases, choosing "Let Windows choose what's best for my computer" will check all of the boxes and your system should run fine. If you have problems with degraded system performance, you can either use "Adjust for best performance" (all unchecked) or "Custom" and check the options you want.
posted by ChazB at 5:14 AM on June 19, 2006


I almost forgot. If you can link to a screenshot of your desktop that shows the "scroll bar", I could tell you what that is too.
posted by ChazB at 5:15 AM on June 19, 2006


half solved!

i have no idea what "replicon" is, though i'm certain it is evil, and killing it using jedrek's method fixed the icon and scroll bar issue.

clicking the icons, though, still does the ridiculous "turn the arrow into a finger" single-click thing.

Thanks so far!

Any ideas ideas for getting this to double-click country?
posted by bryak at 5:41 AM on June 19, 2006


done!

perfect. sorry Orange Goblin, didn't notice your answer at first.

Thanks everyone!
posted by bryak at 5:51 AM on June 19, 2006


The background shading kicks in when icons are locked:

1. Right click on the desktop, click properties
2. Click on the desktop tab
3. Click on customize desktop...
4. Click on the web tab
5. Uncheck "Lock Desktop Items"
posted by samsara at 10:58 AM on June 19, 2006


« Older How do I promote this book online?   |   Hack my PowerBook an antenna Newer »
This thread is closed to new comments.