I can no longer waste time with Bloglines
June 14, 2006 7:49 AM   Subscribe

Bloglines isn't showing my feeds anymore! I'm using the most updated version of Firefox, and haven't installed any new extensions, but my "feeds" tab no longer shows any feeds! This started happening last night. It shows the "Add, Edit, Clippings" and the "Extras" down below - but no actual feeds. I double checked in the "Edit" option to make sure my feeds were there. I disabled all my extensions. I updated Java. I even searched MeFi and the painfully slow Bloglines forum, but can't seem to figure out why my feeds are missing all of a sudden. I checked in Internet Explorer, and Bloglines is working - I even checked it on my wife's computer running Firefox, and my feed show up. What could possibly be wrong on my machine that their feed tree doesn't show up on my Firefox?
posted by itchi23 to Computers & Internet (4 answers total)
 
...if I wasn't clear, I don't have any extensions that are causing this problem. My google search found there's an issue w/ the Tabbrowser extension, but I don't have that installed.
posted by itchi23 at 7:52 AM on June 14, 2006


I had this problem last week for about half a day (also using Firefox)...

My solution was to wait for a day and everything was back to normal - sorry it isn't much of a solution!
posted by sablazo at 8:15 AM on June 14, 2006


Have you cleared your cache and cookies, then restarted your browser?
posted by blag at 8:27 AM on June 14, 2006


Clearing the cache seemed to work - thanks!
posted by itchi23 at 9:03 AM on June 14, 2006


« Older Housing in Denver   |   Back to Magic the Gathering Newer »
This thread is closed to new comments.