How do I reset Internet view options?
June 7, 2006 9:59 PM   Subscribe

Can you help me reset my Internet options so that each website's actual background color will show up again?

I was messing around with custom features or something and now every web page I visit has a white background. I suspect that I picked some easy-reading option or something but I cannot figure out what I did. I get white backgrounds exclusively now -- it sucks. I still get colored fonts and pictures though. I'm running Explorer (not sure what version) on Windows XP on a Sony VAIO.

Thanks in advance!
posted by GIRLesq to Technology (5 answers total)
 
Go to Tools->Internet Options, and select the General tab if it isn't already selected. Click on the Colors... button in the lower left. Check the checkbox that's labeled "Use Windows colors. Click OK, then OK.
posted by cerebus19 at 10:10 PM on June 7, 2006


If that doesn't work, try the Accessibility... button, also on the General tab (in the lower right). If the checkbox there labeled "Ignore colors specified on web pages" is checked, uncheck it, and hit OK, then OK.
posted by cerebus19 at 10:12 PM on June 7, 2006


Unfortunately, both "colors" and "accessibility" are set as you suggest. I still have the all-white-background issue.
posted by GIRLesq at 10:50 PM on June 7, 2006


Hmm. I can only think of one other place to look. Go to Start->Control Panel->Accessibility Options->Display tab. If the checkbox for High Contrast at the top is checked, uncheck it and hit OK until you're out of the Control Panel.

If it's not checked, then I'm afraid I'm out of ideas as to what might be causing the behavior you describe.
posted by cerebus19 at 7:21 AM on June 8, 2006


Eureka! :-)
posted by GIRLesq at 9:58 AM on June 8, 2006


« Older Standardized Test Scores (or even better IQ scores...   |   Email Help - A Streamlined Solution Newer »
This thread is closed to new comments.