doublequote mark autoformatting problem
February 18, 2006 4:41 PM   Subscribe

Problem regarding using doublequote ( " ) marks.

On my new computer I have a problem with the double-quote marks - they don't appear when first typed, they wait for the next letter and then auto format so for example if I type " then a I get รค. This is a bloody annoying "feature" and I want it turned off! Help!

I thought the problem was with MS Word, but while typing this AskMe question I discovered it's also in firefox and therefore potentially something to do with the language settings of my system (XP) ?
posted by wilful to Computers & Internet (3 answers total)
 
Well... go to Start - Settings - Control Panel - Regional and Language Options - Languages - Details. Then set your "Default input language".

Those are the only Windows language settings I know of.
posted by sbutler at 4:46 PM on February 18, 2006


It's a largely undocumented Windows "feature". Here are instructions for how to enable it; you should be able to use them to disable it on your computer. Quite annoying if it was enabled on your computer by default.
posted by donnagirl at 5:29 PM on February 18, 2006


Sounds like your keyboard is set to "US international". Set it to "US".

Start->Control Panel->Regional and Language Options->Languages->Text Services and input languages: Details->Settings->Installed services

Should be reasonably obvious what to do once you're there.
posted by flabdablet at 10:05 PM on February 18, 2006


« Older Best craps on OSX?   |   Changed iPod battery and can't unlock it... Newer »
This thread is closed to new comments.