Firefox not displaying GIF pages
August 3, 2017 10:26 AM   Subscribe

Firefox 54 is not showing GIF pages. As example. These pages show fine in other browsers.
posted by Chrysostom to Computers & Internet (6 answers total)
 
I've got 54.0.1 32-bit and 54.0 64-bit and that link loads fine with me.

Did you try the suggestions on this support page?

Does it work in a private browsing mode?

If your settings/bookmarks/etc are synced, you could try uninstalling/reinstalling.
posted by czytm at 10:38 AM on August 3, 2017


Interesting. In about:config their suggestion of checking brower.use.document.colors does not show up in my Firefox at all. Hmmm.
posted by MovableBookLady at 11:14 AM on August 3, 2017


They reference: browser.display.use_document_colors
posted by Chrysostom at 11:22 AM on August 3, 2017


I tried the proper version and my config doesn't have "document colors" but does have "document fonts." It has "system colors" for which the default is "false"—wonder if my Firefox is messed up? Thanks for pointing out the underscores, though.
posted by MovableBookLady at 1:30 PM on August 3, 2017


re: browser.display.use_document_colors

It looks like that config setting was changed to browser.display.document_color_use

Appears now to be a three state configuration option (0, 1, or 2) but I can't find much documentation so you might try posting a question to support.mozilla.org.
posted by czytm at 6:47 AM on August 4, 2017 [1 favorite]


I have 32 bit 54.0.1 and the gif doesn't work for me either.
posted by kathrynm at 9:44 AM on August 4, 2017


« Older Small-but-smooth-driving car recommendations for...   |   Is silent farting a skill everyone can pick up? Newer »
This thread is closed to new comments.