Why does my Windows 10 box switch to French on every restart?
June 8, 2016 10:22 AM   Subscribe

Every time I start my Acer laptop (Windows 10), its default language (on every program as far as I can tell) is French. But this is not what it says in my Region + Language settings, where it says English (Canada), with English (United States) as Windows display language.

The problem first occurred yesterday, and not while rebooting. I think I hit the wrong key combination (or whatever) and suddenly I was getting unique French characters etc. The problem was easily rectified by hitting Shift/Alt, but now, every time I restart my computer, it's back to the French.

Again, there is no mention of French anywhere in my Region or Language settings. And thus, I remain perplexed. Why has this suddenly happened?
posted by philip-random to Computers & Internet (7 answers total)
 
and yes, I have done a fair amount of googling on this issue, but can't find anything specific to what I'm experiencing. Not an emergency, but a concern ...
posted by philip-random at 10:24 AM on June 8, 2016


I have had similar problems before. I think I fixed it with the "language bar" settings. Do you see a little FR in the bottom right side of the taskbar? Click it and change it to EN.
posted by fimbulvetr at 11:55 AM on June 8, 2016


I can't even get my language bar to show in my task bar because, according to Microsoft, I would need to have more than one language loaded for it to do so.

Like I said -- perplexing.
posted by philip-random at 12:32 PM on June 8, 2016


I bet that "English (Canada)" is your problem. Try setting it to "English (United States)".
posted by Chocolate Pickle at 12:35 PM on June 8, 2016


and ooops. I just found the Language Bar -- looks different than it used to. But it is ENG -- with the default "English Canada multilingual standard keyboard" ...
posted by philip-random at 12:42 PM on June 8, 2016


Chocolate Pickle - that seems to be it. Switched to United States and all seems as it should be.

the default "English Canada multilingual standard keyboard"

Trudeau's probably to blame.
posted by philip-random at 12:50 PM on June 8, 2016 [2 favorites]


Pere, not fils. Had the same problem with the exact same solution on my work computer.
posted by bonehead at 2:15 PM on June 8, 2016 [1 favorite]


« Older Flight with formula fed, crawling baby   |   Exercise @ Gym for Severe Depression & Brain... Newer »
This thread is closed to new comments.