Setting the default MAPI client
October 24, 2005 5:20 PM   Subscribe

I need to register Outlook Express as the default MAPI client so that when I right click a file and select "Send To: Mail Recipient" Outlook Express (not Outlook) opens and automatically attaches the file. How do I do it?

All was fine until I recently installed Outlook as part of Office. I've reset OE as my default mail client in its options screen, and unchecked the same setting in Outlook. I've also set OE as the default mail handler in IE. I suspect this has something to do with needing to somehow re-register OE as the default MAPI client, but don't know what else to do. Any ideas?
posted by slookdog to Computers & Internet (5 answers total)
 
In IE, go into tools, then options -- there you can set all sorts of defaults, including a default mail client -- choose Outlook Ezpress.
posted by k8t at 5:23 PM on October 24, 2005


k8t - I already tried that (see above). Any other thoughts?
posted by slookdog at 6:10 PM on October 24, 2005


Last suggestion looked good, but implementing the directions in the link didn't fix the issue. Any other thoughts?

Thanks.
posted by slookdog at 5:46 AM on October 25, 2005


I once saw a Windows installation that had TWO "mail recipient" send-to's in C:\Windows\Send To; one was the usual MAPI thing, but the other was a .lnk pointing to the Outlook executable. You might care to check and make sure the Outlook installer hasn't bollixed up your actual Send To link.

Also, where did you find the Outlook setting to uncheck? Pursuing this very issue, I once spent a good 20 minutes searching through a maze of twisty little menus all alike without finding any such thing, until I finally found out there WASN'T one in Outlook and you have to do it in Internet Options. Which version of Office have you got?
posted by flabdablet at 9:35 AM on October 25, 2005


Hi Flabgablet-

It's in the Tools/options/other tab. Uncheck "Make Outlook the default program for email/contacts/calendar"

Regarding your suggestion, I had already tried deleting the item in the "sentto" folder and creading a new "Mair Recipient.MAPIMAIL" file there. No joy.
posted by slookdog at 7:56 PM on October 25, 2005


« Older Dead Book Club Walking   |   Did I get a good deal, or am I hosed? Newer »
This thread is closed to new comments.