Wireless problems
October 20, 2005 10:24 PM   Subscribe

Wi-Fi help? Failing that, Firefox help? Why is my wireless internet card having trouble connecting to the router?

I have a winxp computer with service pack 2 installed and a netgear router. I put in a wireless card in my tower this week (no way to run a cable) and it was working for a few days. Now I repeatedly get "Unable to connect to wireless network" as the error message. The signal strength is usually showing about 4 bars (the tower is roughly 1 floor down directly underneath the router in a wooden house). My laptop, only a foot away from the tower has no problem working the wireless mojo.

If that doesn't work out, is there a way to yank all my firefox bookmarks and passwords off the tower without internet access (I have a jump drive)
posted by dial-tone to Computers & Internet (5 answers total)
The second half of your question is the easier one:
Bookmarks -> Manage -> File Menu -> export
It saves as html. save on drive, use "import" on other computer. For bonus points: install "bookmarks synchonizer" extension later after all is fixed.
For the passwords: no. You need to go to the page in question in order to use the view passwords bookmarklet.
For the first half of the question, we have more complexity. There's one possible kludge that will get it working for now: connect the laptop and tower's ethernet ports together; any cable should work if both computers are relatively new. I can't suggest any real fix for this one- I actually have a similar problem with my fiancee's laptop. I am doing a full wipe and reinstall. (Just to be sure, pull the card and re-insert it to eliminate the possibility of a bad electrical connection. My old boss would say, "90% of all electrical problems... are mechanical!")
posted by wzcx at 10:57 PM on October 20, 2005

Could be that someone nearby has a wireless network on the same channel. Try using Netstumbler to detect other nearby wireless networks. Maybe it's as simple as changing the channel your network uses.
posted by sublivious at 6:58 AM on October 21, 2005

If you are using a software firewall like ZoneAlarm on the XP computer, disable it, and try to connect. I have Z-A, and it usually works fine until I put the computer on standby; when I start it up again, I have to disable Z-A to connect to the router, even though the router appears to be available. The Windows firewall does not seem to cause this problem.
posted by Kirth Gerson at 7:00 AM on October 21, 2005

If you have home router for your internet connection, completely disable the XP firewall and uninstall other software firewalls like Zone Alarm. You're already protected by something far more effective than an insecure software firewall, and you'll just have issues with connectivity of varying sorts.

Use netstumbler like sublivious says to determine if you actually have signal.

Do you have any 2.4ghz cordless phones or other devices? That could explain why it worked before and doesn't now.

What kind of card was it that you installed? Did you enable WEP and forget to set it up on the desktop? Are there other networks nearby that could be interfering? Was your tower connecting to someone else's, and then that one disappeared so it couldn't connect to anything?
posted by angry modem at 9:24 AM on October 21, 2005

One thing noted about wireless was that whenever the computer is brought back from hibernate or standby it has to go through "View available Wireless Networks" followed by "Connect." You can get to this point a couple of different ways - 1.)Right Click the wireless symbol in the notification area or
2.)go to Network Places - View Network Connections - Right Click View Wireless Network connections and select View Available Wireless Networks. Click Connect.
This basically restarts the two way communication which gets trashed whenever you power off the PC card slot.
posted by ptm at 10:22 PM on October 21, 2005

« Older How much, ballpark, does a new garage door cost?   |   Books/Resources for Getting Ready to Try and Have... Newer »
This thread is closed to new comments.