Bridged DSL Modem Still Broadcasting SSID cause problems?
December 30, 2013 11:01 AM   Subscribe

I have att dsl at my house. I bridged the modem and setup a third party router and all is fine. Only problem I can see is that the ssid listed on the side of the modem and is still being broadcast. The wireless light on the front of the modem is off so I don't see why. I tried connecting to the ssid with supplied password and it doesn't do anything so I'm assuming it's inactive. Could having an ssid that is unusable cause problems with interference or something? It's kinda driving me crazy.
posted by mamamia88 to Computers & Internet (4 answers total)
Weird. It'd be better if it didn't, but it shouldn't cause problems beyond the aggravation it is already causing.

Also, are you sure that it is your SSID, and not a similar SSID from a neighbors ATT modem?
posted by Good Brain at 11:09 AM on December 30, 2013

yep it says ATT555 on the side of the modem itself and the password was accepted when i try to login. just doesn't obptain an ip address. I'm thinking of adding a second AP on the same channel though but it's still coming in the mail from newegg.
posted by mamamia88 at 11:12 AM on December 30, 2013

Update I broke down took a chance of messing up my network and connected a lan cable directly to the modem and disabled it. Everything seems to work fine.
posted by mamamia88 at 11:23 AM on December 30, 2013

Most routers have a recessed reset button in the back, usually requiring a paperclip or pencilpoint to press it. As long as you don't hit this during a firmware update, you can always nuke the settings and start from scratch with this button. I'm glad it worked out, but it's good to know that you nearly always have a fallback.

For this reason, it's also good to document the settings printed on the router, in case they get scratched off or whatnot.
posted by Sunburnt at 1:53 PM on December 30, 2013

« Older Is there paint to use on pre-baked Sculpy?   |   Looking for advice on leaving the cat alone for a... Newer »
This thread is closed to new comments.