Epson projector w/Ubuntu
December 27, 2012 6:56 PM   Subscribe

Epson EX7200 projector + Ubuntu 12.04 - help me make these two play together.

Epson does not offer Linux drivers as far as I can tell - are there any workarounds available to get this projector running w/Ubuntu?
posted by ryanshepard to Computers & Internet (6 answers total)
Can you just set the resolution to 1280x800? Is there some special control option you need through Linux?
posted by Blazecock Pileon at 7:01 PM on December 27, 2012

Response by poster: Sorry - after another ten minutes of fiddling, this looks as though it may be an issue w/the video player (Movie Player, bundled w/12.04, w/the Restricted Extras Package downloaded).

I am able to see the desktop via the projector but, when Movie Player is playing on it, the movie is not visible via the projector (just the desktop, w/no indication that Movie Player is open and running.)
posted by ryanshepard at 7:12 PM on December 27, 2012

Best answer: Can you try it with VLC? I usually install that right away.

Also you may need to mess with the display settings in Ubuntu, if you have another monitor hooked up, try setting it to mirrored displays, then if you're able to see it, either just switch off the other monitor, or try turning that one off and leaving the projector on.
posted by HermitDog at 7:27 PM on December 27, 2012

Response by poster: Mirror displays + full screen on Movie Player does it (though I'm going to install VLC to see if that's any easier).

Thanks very much, HermitDog - you've helped an exhausted new-ish dad kick back with beers and "The Wicker Man" on a rare night that I've had the energy to stay up and watch a movie. Much appreciated!
posted by ryanshepard at 7:53 PM on December 27, 2012

Sounds like problem is solved, but for future reference... have you tried dragging the movie player window to the projector's desktop, and then going full screen? The two desktops should be connected on the left or right edge of the screen.
posted by qxntpqbbbqxl at 10:44 PM on December 27, 2012 [1 favorite]

Response by poster: qxntpqbbbqxl: No, but I'll give this a shot as well - thanks.
posted by ryanshepard at 5:03 AM on December 28, 2012

« Older Why are my headphones not playing vocals?   |   The laws of thermodynamics are against me. Newer »
This thread is closed to new comments.