Stupid computer! Bad computer!
September 3, 2012 3:55 PM   Subscribe

My new laptop has the world's most annoying feature: for about 30 seconds after (resuming from hibernate/opening the lid/mysteriously just happens), a popup will appear in the center of the screen announciing: " Power Save > Increased Performance" This stupid popup cannot be moved or dismissed. I have no idea where it comes from, or how to alter it.

Additional info:
ASUS Laptop UX50V-Core 2 Solo Dual-1.4Ghz-4Gb RAM-500HDD-15.6"
Product Line: Satellite
Operating System: Windows 7 Home Premium
Processor Type: Intel Core Solo
Processor Configuration: Dual Core
(and I have no idea how those last two descriptions coexist, but that's not my problem right now)

I've set the power profile to ALWAYS be "Enhanced Performance", never "Power Save". For the record, if I switch to Power Save profile, it pops up with the opposite message.

It's big enough to block a lot of important screen real estate - maybe 20% of the height & width of the screen itself.

There an Intel Graphics utility in the system tray, which I've dealt with on previous computers, and I'm fairly certain the setting isn't there at this point.

Can anyone clue me in how to stop this stupid popup? Or at least reduce it to 1 second, or something reasonable?
posted by IAmBroom to Computers & Internet (4 answers total) 1 user marked this as a favorite
This is probably the result of some ASUS utility; they love intrusive OSD-type stuff. Using CCleaner, navigate to Tools->Startup and disable (double click on) ATKOSD, ATKOSD2, and anything else that is called from a file path that includes "ATK MEDIA", "ASUS UTILITY", or "ATKOSD". Restart your PC and see what happens when you use it normally.

If this doesn't fix your issue or turns off features you want, simply re-enable the items on next boot.

You could perform the same procedure using RegEdit (but would not be able to put startup items in purgatory without deleting them wholesale) or MSConfig (but would probably see a bunch of notifications about your configuration changing on next boot).
posted by Inspector.Gadget at 4:08 PM on September 3, 2012 [3 favorites]

This seems to be an Intel thingy.
posted by Foci for Analysis at 4:08 PM on September 3, 2012

This is coming from the ASUS Power4Gear Hybrid application, which is just a fancy user interface on top of the normal Windows options for power management. It's the only app you need to disable on startup as Inspector.Gadget describes. Or you can uninstall it completely by going to Control Panel->Programs. Be careful uninstalling any other ASUS applications. You can wind up disabling the fast startup when your PC is sleeping (ASUS PowerWiz), or the hotkeys you can access by pressing Fn and a function key (ATK Media).

You can then set your power profiles using the Windows settings in Control Panel->Hardware and Sound->Power Options. Make sure you change the default profile for both connected and battery power.

Unfortunately, the ASUS LiveUpdate application will reinstall Power4Gear the next time it updates your PC, and sometimes it will even restore your power settings to the ASUS defaults. The only solution I've found is to set the options on LiveUpdate to notify me of updates without installing them, then install them manually and recheck everything.
posted by fuzz at 3:32 AM on September 4, 2012 [1 favorite]

fuzz: This is coming from the ASUS Power4Gear Hybrid application, which is just a fancy user interface on top of the normal Windows options for power management.
Close... I don't have any such app in my startups according to CCleaner (which isn't exhaustive), but between this advice, and a web search, I opened Service (Local) from the Control Panel, and found NVIDIA Display Driver Service, which "Provides system and desktop level support to the NVIDIA display driver." Sounded right, so I disabled the startup for this item, and rebooted.

So far, it hasn't recurred, even when I manually change power profiles.

posted by IAmBroom at 1:36 PM on September 5, 2012

« Older Biking in Toronto in winter/ Where to buy awesome...   |   Scotland 101 Newer »
This thread is closed to new comments.