Flat panel issues with Windows and VGA
July 6, 2005 9:06 AM   Subscribe

I have a Dell flat panel (2001FP) that is beautifully crisp with my PowerBook (DVI) but woefully blurry and sad-making with my Windows 2003 box (VGA). Any tips?
posted by xmutex to Computers & Internet (8 answers total)
I observed the same thing simply switching from VGA to DVI on the same machine (with the same 2001FP). You probably want a DVI switch and a video card with DVI for the PC. That's really going to be the best solution to the ghosting and other funky visual artifacts.
posted by gkostolny at 9:34 AM on July 6, 2005

Get a better VGA cable. I never use the VGA cables that come with Dell flatpanel monitors - I replace them with shielded cables that are almost twice as thick.
Look for "High Resolution" cables, like this (no connection with Altex, other than I bought my cables there when I lived in Austin).
If you want *really* good cables (STAY AWAY FROM MONSTER!) look at BetterCables, but for their prices you can almost buy another monitor..

Also, make sure that you run the monitor's "Auto Adjust" feature when you switch over to the VGA input.
posted by mrbill at 9:34 AM on July 6, 2005

My only suggestion would be to make sure you're using the LCD's native resolution with the Windows box. LCDs are only meant to display well at a certain resolution and have to interpolate pixels for other resolutions, leading to blurry/blocky graphics.

Looking at the specs on Dell's page, it looks like that resolution is 1600x1200. Good luck!
posted by lfaren at 9:37 AM on July 6, 2005

See if there's an "Auto" adjusting feature on the monitor and use it. Using this feature will make the monitor automatically adapt to whatever signal it's getting from the computer.

Also, LCD monitors have a "native" resolution. That is, unlike CRT (big heavy glass ones) monitors, they work best at one resolution. All other resolutions tend to be fuzzy compromises.

The monitor I'm on right now has a native resolution of 1280x1024. If I set the display settings on my PC to 1024x768, the image appears, but it's pretty blurry and not very nice to look at. However, if I put it up to 1280x1024, the monitor gets all happy and everything looks very sharp.

Still, even at the native resolution you have to do the auto adjust thing sometimes.

LCD monitors generally still look great with VGA, so don't worry, I'm sure you won't have to get a new video card!
posted by redteam at 9:39 AM on July 6, 2005

A few things to watch out for:

- run at native resolution for the monitor. I think it is 1600 x 1200 for yours. Anything less will look blurry, as LCDs aren't like CRTs, which can display lower resolutions sharply.

- use a DVI KVM (keyboard, Video & Mouse) switch from companies like Belkin so you can plug both computers into the single monitor DVI port, then switch between them, sharing the same keyboard and mouse.

- use the auto adjust feature: signals from different machines differ a lot, so use the auto adjust every time you switch over. If you use the DVI KVM solution described above, this should be much less of a problem.

My preference would be for the KVM switch: a little more expensive, but a better long-term solution.
posted by baggers at 9:46 AM on July 6, 2005

I second the 'auto adjust' and native resolution suggestions, but would also suggest that you check your refresh rate. Refresh rate isn't really an issue with DVI (I don't think), but, running off VGA, they definitely can be.

We bought a Dell PC with a 19" LCD (over VGA), that, for some reason, Dell originally configured at 60 Hz. Turns out that the monitor was quite capable of 75Hz too, and looked much better that way.
posted by kickingtheground at 9:55 AM on July 6, 2005

If you buy a KVM, I'd suggest this one.

Also, if you are not a gamer, a serviceable DVI cardcan be had for $40.
posted by Kwantsar at 11:09 AM on July 6, 2005

I have this model monitor too, and have no trouble getting a good quality picture from a VGA signal - with the supplied cable, and an extension too. As others have said, make sure you're in the native resolution for the monitor (1600x1200,) and also note that it will only do that at a maximum of 60Hz. Going higher might cause the Windows driver to use a lower resolution.

One thing I do find, is that the auto-adjust doesn't always get things right. Try opening this page in a web browser, then hitting auto-adjust. You should get a checkerboard pattern, and not a gray fuzzy mist.
posted by Neon at 1:50 PM on July 6, 2005

« Older How should one go about teaching oneself to read a...   |   Automatically removing invalid email addresses... Newer »
This thread is closed to new comments.