when PC networks go bad...
June 29, 2005 4:31 AM   Subscribe

My computer (Windows 98) no longer network connects to my girlfriend's computer (Win2000). Is there some setting I'm not getting? I'm googled out on this....

My girlfriend runs windows 2000 - so her network can read and send to my Windows 98, while my compouter can't communcate directly to hers. We are connected by a coaxial cable. The internet connection comes from her computer to mine, so there is still an obvious connection between our computers. I am guessing that the problem dates a month back to when I re-installed Widows 98.

Getting a new computer or a more recent Windows OS is not a possibility - money is short, and I am happy to keep my zombie computer as long as I can...
posted by zaelic to Computers & Internet (3 answers total)
 
Visit the Network Connections. Check the sharing permissions.
posted by webmeta at 4:47 AM on June 29, 2005


If you can access the internet using the win2000 machine as the gateway, but not share files, etc, it could be that the win2000 machine requires SMB signing. Check the win2000 machine for

HKLM\System\CurrentControlSet\Services\LanManServer\Parameters\EnableSecuritySignature set to 1.

To configure SMB signing in Windows 98, change
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VNetsup

if they are not there, change the following two values
Value Name: EnableSecuritySignature
Data Type: REG_DWORD
Data: 0 (disable), 1 (enable)
The default is 1 (enable)

Name: RequireSecuritySignature
Type: REG_DWORD
Value: 0 (disable), 1 (enable)
The default is 0 (disable)
posted by stupidcomputernickname at 6:29 AM on June 29, 2005


Make sure that you've got File Sharing turned on in Win98, and since it's 2k, adding the user name that you log into your Win98 box to the Windows 2k computer may help.
posted by jackofsaxons at 6:52 AM on June 29, 2005


« Older How to Suceed with Adbrite?   |   ID of skin ailment in picture? Newer »
This thread is closed to new comments.