Make it die
June 2, 2005 8:41 AM   Subscribe

In Windows XP SP2. The little yellow window that pops up in the lower right hand corner when you print something and says "Document sent to printer." HOW DO I KILL IT?

Seriously, this little thing is really pissing me off and everyone else I know. Can you turn it off somehow? I can't find any way to do it.
posted by selfnoise to Computers & Internet (3 answers total)
 
What kind of printer is it? It could be the printer software causing it -- not Windows.

Try right-clicking on the print queue icon (or going into the Printer settings via Control Panel) -- there might be some settings specific to the printer/software to turn this off and on.
posted by nitsuj at 8:54 AM on June 2, 2005


Open up the printer & faxes box.
Go to 'file' then 'server properties' which will open a new dialogue box. Go to the 'advanced' tab and there should be two options 'show informational notifications for local printers' and 'show informational notifications for network printers'. One or both of those are probably checked. Uncheck them and that should do the job.
posted by qwerty155 at 8:57 AM on June 2, 2005


YES! Thank you. Qwerty155 is the new god of this little moon.
posted by selfnoise at 9:59 AM on June 2, 2005


« Older Teaching disobedient, disruptive five year old.   |   How do I clean wood floors? Newer »
This thread is closed to new comments.