Mac attack!
June 16, 2011 10:28 AM   Subscribe

I hit some keys, and the Mac display got too big for the screen!

Oh dear. I am home sick and can't manage to successfully Google the solution to this.

Was doing something on the MacBook Pro, and I accidentally made the display too large for the screen. Not just the Safari window, but the whole thing: when I can see the Apple in the upper left, the date/time display on the right is off the edge of the screen.

posted by teragram to Computers & Internet (8 answers total) 1 user marked this as a favorite
Best answer: Hold the Control key, and use your mouse or track pad to scroll down to reduce screen magnification. The lowest level of magnification is "normal." Hold Control and scroll up to magnify the screen.
posted by Hylas at 10:30 AM on June 16, 2011 [1 favorite]

Hit command and the dash (or minus) sign.
posted by HeyAllie at 10:30 AM on June 16, 2011 [1 favorite]

Response by poster: [somewhat sheepishly] Thank you, Hylas!
posted by teragram at 10:32 AM on June 16, 2011

Can I hijack this thread for a second? How do you make the font size bigger to read in Mac Mail? I don't want the font bigger when writing emails, but for reading purposes, I'd like to increase the text size.
posted by HeyAllie at 10:36 AM on June 16, 2011

@HeyAllie: I think that you just gave your own advice.
posted by oceanjesse at 10:38 AM on June 16, 2011

If I do that, it only increases the text in the display pane showing the email, but not in the column to the left or to the list of emails above.
posted by HeyAllie at 10:49 AM on June 16, 2011

Okay, I figured it out - it was under display and resolution....
posted by HeyAllie at 11:11 AM on June 16, 2011

Thank you, Hylas!

Don't mention it. BTW, the screen magnification is a great feature. You can find its preferences under System Preferences -> Universal Access in the Screen tab. It also lists the shortcut keys for those features.
posted by Hylas at 11:25 AM on June 16, 2011

« Older San Francisco here I come!   |   Dear Colleagues, Newer »
This thread is closed to new comments.