Help me defeat Bill Gates's attempt to assimilate me into his paperless dystopia!
December 11, 2010 5:34 PM   Subscribe

I just installed Office 2010, and now any time I want to print something, my computer defaults to sending the document to OneNote instead of to my USB-connected printer. Help!

I have an Acer laptop running Windows 7. I use a laser printer (the AskMe recommended Brother 2140, thanks!) connected to my computer by USB cable. I've never used any other printer with this machine, so my computer recognizes it as the default printer, which is really nice.

A few days ago, I upgraded to MS Office 2010. It comes with OneNote. I hate OneNote. I have never used OneNote on this computer. Now, however, my computer has decided that the default printer should be "Send to OneNote" instead of, ya know, actually printing my documents. This is incredibly irritating.

Apparently because my printer is USB connected and not networked, it's not installed as a device on my machine. (Or something. I'm reasonably tech savvy but not an expert, so please forgive me if I'm using the wrong terminology.) That means that when I go into the Device Manager to attempt to change the default printer, there are no printers listed, so I can't change the default setting.

I've Googled the problem using standard terms (various combinations of "onenote printer default usb") and have come up empty. All of the answers either don't seem to relate to my actual problem or are in jargon I don't really understand.

Please help me defeat the evil forces of Microsoft. Or, at the very least, help me fix this minor glitch that is having an inordinately large effect on my quality of life.
posted by decathecting to Computers & Internet (3 answers total)
 
Your printer should show up as a device on your machine. Office is printing to OneNote because your printer is not available, so troubleshoot the Brother not showing up and you'll solve your other problem. Windows should recognize your printer as soon as you plug it in, so check the USB cabling and the power to your printer.
posted by IanMorr at 5:53 PM on December 11, 2010


Never mind. I am an idiot. When I turned my printer on (I usually leave it off because the light is really bright and annoying) it showed up in the Device Manager and I was able to make it the default. Problem solved.

Mods, you can close this to remove the evidence of my shame. :-)
posted by decathecting at 5:54 PM on December 11, 2010


If you don't want OneNote or any of its subfeatures, you should be able to get rid of them using Office setup. I've not yet done any Office 2010 installs, but every previous Office installer I've ever used has let you turn features on and off and I'd be surprised if Office 2010 is any different. If you visit Programs and Features in the Control Panel and click Office 2010, you should get a button allowing you to change it; start there.
posted by flabdablet at 6:02 PM on December 11, 2010


« Older Deerly departed, we've gathered here today... to...   |   Kitten Ring? Newer »
This thread is closed to new comments.