Screenshots in powerpoint don't render
March 31, 2010 12:22 PM   Subscribe

When I take screenshots on my mac and paste them into a power point presentation I can see them, but anyone I send the ppt to gets no pictures, just a quicktime decompressor message. Images do render to a pdf. This never used to happen to me on my last powerbook. Are there settings that I can change? Thanks
posted by cg1 to Computers & Internet (15 answers total)
 
When you take screenshots on a Mac, they're in .TIFF format. You need to to convert them to a .JPG - you can do this by opening them in Preview, and doing a save-as.
posted by mhoye at 12:25 PM on March 31, 2010


Go to the application named Grab. The preference pane there should let you choose filetype (I've got mine set to PNG), and that should affect screengrabs throughout OS X.
posted by ocherdraco at 12:36 PM on March 31, 2010


Or, instead of copying to the clipboard, use the shortcut (Cmd+Shift+4, for example) to save to a PNG on your desktop instead. The PNG files should display fine in PowerPoint.
posted by ubermuffin at 12:41 PM on March 31, 2010


ocherdraco; I have Grab without that option - I have to do what mhoye mentions, or use an alternate screen-cap software. Chimsooft CaptureMe supports saving with different file types and also captures video. It's a little clunky to use compared to Grab though.
posted by odinsdream at 12:42 PM on March 31, 2010


I don't seem to have an application called grab in my apps - should I download it?
posted by cg1 at 12:43 PM on March 31, 2010


Sorry, should have said that it'll be in Utilities (as in Applications > Utilities > Grab).
posted by ocherdraco at 12:45 PM on March 31, 2010


Grab is included on all Macs. It's supposed to be located in Applications\Utilities\
posted by odinsdream at 12:45 PM on March 31, 2010


Thanks I found it, but no options to change in the prefs but pointer type. Thanks for the help everyone!
posted by cg1 at 12:49 PM on March 31, 2010


Grab will save to tiff which you can then open with preview and save as png/jpeg. Should get you there, but is annoying. You can change the default screenshot format that the shortcuts generate by following the instructions here.
posted by CharlesV42 at 12:53 PM on March 31, 2010


$ defaults write com.apple.screencapture type png
posted by joshu at 1:19 PM on March 31, 2010


You don't need Grab.

1. cmd-ctrl-shift-4
2. click + drag to outline the area you want to capture
3. open preview
4. cmd-n (for new document)
5. screen-cap appears as a new document
6. save as.gif or .jpg
posted by carter at 1:19 PM on March 31, 2010 [2 favorites]


I'm on Snow Leopard and the Grab default format is png. It was that way in Leopard too. In Tiger I think it was a PDF. I never changed any settings. It always did this behavior. On my old powerbook I had Snapz and it offered TIFF as a file format, but it was years ago since I used that.
posted by birdherder at 2:20 PM on March 31, 2010


I'm not sure where your problem lies, but when I get that Quicktime issue moving a Powerpoint file from Mac to Windows it's usually because I pasted the file into Powerpoint. It doesn't seem to happen if you go to Insert-->Picture and import the file into Powerpoint rather than pasting it.
posted by hydropsyche at 2:32 PM on March 31, 2010


I'm still bugged by people who have Grab saving as a PNG by default. I'm on the latest Snow Leopard (clean install) and Grab on my system saves TIFFs. There is no preference screen to change the format that I could find. I'd love to change it.
posted by odinsdream at 7:12 PM on March 31, 2010


They save as a png if I save them to the desktop then and then insert them into ppt. If I try to paste them into the ppt they are .tiffs. It didn't used to be this way on my last laptop. I'm just trying to get around the extra step of inserting the pic....
posted by cg1 at 8:28 AM on April 1, 2010


« Older Animal cruelty bothers me way more than it should....   |   Where should we go for dinner in Austin, TX? Newer »
This thread is closed to new comments.