Ficutfi: Final Cut Wonder Showzen export out of sync with final cut edits. Is God (or other) punishing me?
March 28, 2010 9:10 AM   Subscribe

The first 28 minutes of the export are perfectly in sync, and then suddenly it's Final Cut Pro export is massively out-of-sync, after about a half hour of the exported quicktime movie. Part of the movie has disappeared, and the audio includes parts of the movie I've edited out. This article suggests my processor might be overwhelmed. Is there a solution?

Final Cut Pro 6.0.6
Mac OSX 10.5.8;
Processor 2GHz Intel Core 2 Duo
Memory - 2GB 1067 MHz DDR3.
The videos have the same audio rate (48khz), and the total is an hour and a half of total awesomeness. I've edited together three larger movies into many clips, taking out all the chaff, and just leaving in the stuff with the kids interviews. It's from the entire season, so there must be at least thirty edits. On the canvas it's perfectly in sync.

I took a screenshot, in case it's useful to you.

If you know Wonder Showzen, you know why I should be punished.
posted by omnigut to Computers & Internet (10 answers total)
 
Your video matches your audio when you're watching it in FCP, but not in QT?

It's been a long time since I worked in that program (a few years), but for similar mismatches I always found a good re-start of the computer followed by a re-render of the entire project sometimes helped to clear out the bugs. If you've already done this / it doesn't work ... not sure. Good luck - I'm sure this is fixable.
posted by kellygrape at 9:21 AM on March 28, 2010


What codec is your original video/sequence settings in? I've had problems with audio drift using source video with the h.264 codec. I've heard it's not really an editing codec, just a compression one.

On looking at your screenshot, see you're working with mp4s, which might cause something similar. I haven't had much luck working with mp4s without transcoding, they do some crazy shit.

Here's what I'd try, use MPEG Streamclip to transcode your original videos into a more FCP friendly format like Apple DV NTSC. Bring them back into a new sequence, making sure your sequence settings are set to DV as well. Export with current settings, then if it's working you can use Compressor or Streamclip to bring it down to the right size.
posted by yellowbinder at 9:26 AM on March 28, 2010


How did you get the source clips (*.mp4)? Knowing more about their origin and contents would go a long way toward resolving your problem.
posted by Inspector.Gadget at 9:28 AM on March 28, 2010


I had this problem years ago with an admittedly much older mac and version of final cut. I too was told that my processor just couldn't handle it and ended up exporting it into three clips and editing it together later.
posted by cyphill at 9:32 AM on March 28, 2010


Source: mp4, H.264, AAC
posted by omnigut at 10:06 AM on March 28, 2010


Yellow Binder: If I use MPEG Streamclip to transcode etc, won't I have to do all the edits again? I'm re-rendering all the files...hopefully that will work.
posted by omnigut at 10:19 AM on March 28, 2010


You think I should try breaking it into twenty minute slots, and exporting each separately?
posted by omnigut at 10:26 AM on March 28, 2010


AAC using SBR can cause all sorts of issues with certain decoders if they don't handle the fake sample rate correctly. Also, if Final Cut is build on the Quicktime decoder, then it likely barfs on H.264 clips with high ref frames and certain other features.
posted by Inspector.Gadget at 10:59 AM on March 28, 2010


Well, re-rendering the files messed up all the edits anyway, so I'm going to use MPEG Streamclip as per Yellow Binder's suggestion. Export to DV, right?
posted by omnigut at 11:03 AM on March 28, 2010


I'd export to QuickTime movie with a codec of Apple DV/DVCPRO NTSC, but that's just because I haven't worked with .dv files very much.

I see your edits were messed up, but if you run into this in future, I would just export your sequence bit by bit using ins and outs (I find h264 works for 30 - 45 seconds before starting to slip, but you say it stuck for up to half an hour), and name the files part 1, part 2, part 3 etc, transcode those and just load them all into a new sequence at once.
posted by yellowbinder at 12:37 PM on March 28, 2010


« Older Mo' money?   |   And we even broke up soon after =( Newer »
This thread is closed to new comments.