IM to Mobile service not working
August 5, 2009 4:10 PM   Subscribe

I am trying to use AOL instant messenger's IM to Mobile service. My girlfriend has always sent text messages to my phone while on her aim using +1(insert my area code)(insert my phone number). It stopped working out of nowhere. It's only with her screen name. I've tried quite a few solutions. Help?

She doesn't have unlimited texting, so it saves her texts while at home to send me messages from her screen name to my phone. This has worked for probably a year now. Recently I switched to another phone (using a SIM card, I have AT&T) and then back to my original phone shortly afterward, we suspect this is when it stopped working.

I can send messages to her screen name via texts using the 6 digit number, but she can't send anything to me on her screen name. On ANY other screen name messages come through to me, but not hers.

I looked at these two pages:

and tried to reset my mobile by sending a blank message to 265022 as was suggested. After that, when my girlfriend attempted to send me a message, it sent the message instructing me to reply with "a" to accept the message she had sent, "d" to decline, etc. I replied with "a" and nothing else came. She still cannot send me any messages successfully.

I called AT&T and the service representative tried instructing me on how to sign on with my screen name using the phone (I believe this is "IM forwarding", but its definitely not what I've been doing this whole time, which is "IM to Mobile") AT&T couldn't really help me with anything else.

I don't really want to use IM forwarding because that means my sn is shown as signed on for everyone. Plus I have to do some weird sign on stuff with my phone that takes time and doesn't even seem to be working anyways. I can't call AOL because I'm not an AOL member.

Any suggestions?

I have a Samsung SGH-A437.
posted by Defenestrator to Technology (5 answers total) 1 user marked this as a favorite
Have you tried reporting this on the AIM Support site? I can't guarantee they'd answer, but the AIM application seems to have support distinct from AOL proper.
posted by mikeh at 4:56 PM on August 5, 2009

I use both the IM to Mobile and the IM Forwarding functions regularly, and I kind of hate it. It's convenient when it works, but half the time it doesn't remember the settings (in my experience at least). I'm sorry I don't have much to offer except the rudimentary/archaic solutions: has she tried deleting your number from her buddy list and readding it? Have you guys both checked your settings on whether or not someone's accidentally blocking the other. (This is especially true on your phone. Maybe you've blocked her "number"?)

But honestly, when AIM's Mobile stuff screws up, I turn to gchat (the one in gmail, not the standalone program). In case you're not familiar with it, go to Settings --> Labs. Scroll down until you see "Text Messaging (SMS) in Chat." Enable that. She can now add your phone number as a contact info item (via Contacts on the left hand side). To text, hover over the contact's name until the little box pops up. On the right hand side of the box will be "Videos and More" with a little down arrow. Click that and then click on "Send SMS." The first time she texts you will be annoying (what with permissions, etc.) but after that, it's more or less like the IM to Mobile (albeit slightly more inconvenient). Another thing to note is that the limit is just a little short of 160 characters since gmail automatically appends her e-mail address. If you have unlimited, that's not a big deal. gmail will warn her as she's nearing the character limit anyway.

Not quite what you asked for, but maybe that would work as a stand-in until you figure things out?
posted by mittenedsex at 5:07 PM on August 5, 2009

have her send it as an email instead (insert your area code)(insert your phone number) should end up your ten digit phone
posted by DJWeezy at 6:30 PM on August 5, 2009

The chat client in gmail can (easily) send text messages as well.
posted by Number Used Once at 9:03 PM on August 5, 2009

(But you have to enable it: settings => labs => scroll down and turn it on => save changes)
posted by Number Used Once at 9:05 PM on August 5, 2009

« Older Administrative assistant role RUT   |   Help my find punk rock in Beijing Newer »
This thread is closed to new comments.