How can I stop iMovie from stretching out my iPhone videos?
July 19, 2009 8:59 AM   Subscribe

How can I stop iMovie from stretching out my iPhone videos?

I just got the new iPhone 3gs, specifically for the video function. And the vids look great, with this one exception: when I import into iMovie for a little editing, iMovie automatically rescales the video to fit the window, making everyone look all squat and wide and effing up the playback speed.

How can stop this from happening? I'd be fine with the requisite black bars on either side of the thing, just to keep the aspect ratio right.

I'm a pretty low-knowledge noob to video editing in general, iMovie's as far as my skills go. If anyone can suggest another (hopefully) free program or workaround, please please do.

Thanks!
posted by chinese_fashion to Computers & Internet (2 answers total)
 
Selecting the clip in the Project area (the area where transitions show between clips) then hitting C on your keyboard should bring the clip in the preview window to adjust the "fit/crop/Ken Burns" options. Also possibly of note is making sure the Project the clip is being used in is set to 16:9 or 4:3, depending on which you were going for. (Right-click in the Project area and choose "Project Properties...")

For playback speed, I'm not sure why it would warp automatically, but if you select the clip in the project area and then click the options in the right/bottom that appear when you mouseover- Clip Adjustments should give you control over playback speed (between turtle and rabbit).

Images to possibly help:
http://i30.tinypic.com/2qsxk00.png
http://i32.tinypic.com/eki1xj.png
posted by Doug Stewart at 9:46 AM on July 19, 2009


As an update -- I am using iMovie 3.0.3 on a Macbook running OSX 10.4.11 ...
posted by chinese_fashion at 10:06 AM on July 19, 2009


« Older Pretty Damn Frustrating   |   I got you this cosplay custome so you can wear it... Newer »
This thread is closed to new comments.