In Word 2004 for OSX, how do I disable the AutoCorrect button?
December 7, 2004 9:42 AM   Subscribe

Word 2004 for Mac OS X - Anyway to disable the AutoCorrect Smart Button that keeps popping up to obscure the text right where I'm looking/editing? I figured out how to disable to Paste Smart Button, but there doesn't seem to be anyway to make the AutoCorrect Smart Button vanish.
posted by willnot to Computers & Internet (4 answers total)
Do you mean the little auto-formatting button that appears when pasting text?
posted by anathema at 12:05 PM on December 7, 2004

Sorry, so you have figured that one out. I'm not even sure if I've ever seen the AutoCorrect Smart Button.
posted by anathema at 12:07 PM on December 7, 2004

Never mind, of course I've seen it. This from the Help menu in Word:
If you decide that you don't want the text to be corrected, you can undo a correction or turn AutoCorrect options on or off by clicking the button and making a selection.
posted by anathema at 12:34 PM on December 7, 2004

Doesn't look like there is simply a way to kill the animation without killing the whole thing.
posted by anathema at 12:56 PM on December 7, 2004

« Older Fluid behind the eardrum   |   Flat Screen/LCD Recommendations Newer »
This thread is closed to new comments.