Flaaaaaaash!!!
June 3, 2009 11:02 AM   Subscribe

I installed Flash CS4 on my Mac and ever since then when browsing in Firefox I get all kinds of Flash 10 popup errors with an option to 'dismiss all' or 'continue'. It's like Flash thinks I want to debug everything in the course of my browsing. How do I turn that off?
posted by GleepGlop to Computers & Internet (2 answers total) 1 user marked this as a favorite
 
I think that's the debug version of the Flash Player plug-in. I'm pretty sure that CS4 installs that by default. Uninstall Flash Player plug-in, then re-install the standard version. That should take care of it.

To know whether you indeed have the debug version installed, right-click (control-click for Macs) on any Flash content in your browser and see if it displays "Debugger" as one of the options.
posted by joe vrrr at 11:49 AM on June 3, 2009


I did indeed have "Debugger" as an option on right-click. The uninstaller just hanged on me but I went ahead and installed the standard version and now I don't have the debugger option so that probably takes care of that! Thanks!
posted by GleepGlop at 12:28 PM on June 3, 2009


« Older Modern career like Starfleet officer?   |   Quirky Japanese DS Games Newer »
This thread is closed to new comments.