User account dissapeared from login screen in win XP where'd it go george?
November 17, 2008 6:19 PM   Subscribe

Started using SSH and remote desktop, all is well. Now the local user can't login to the primary account! Help!?

Long story short, had 1 account for an XP system. I added a user when I was fiddling around with SSH, but I never used it. Now when the system that I am logging INTO is restarted/turned off or whatever, the primary account is NOT an option to log into the system with.

I can still log in via SSH and force the login with the actual account name and password, and of course that leaves it logged in for her, but she can't do it by clicking the name anymore because it's not on the list.

I know you can switch to default override with ctrl+alt+del at the login screen, but this is my generally non-savvy girlfriend we're talking about.

So, how do I make the user name reappear at the login screen? And, just as importantly, how the HELL do I delete the user account that I have no intention of using?

I'm sure it's a simple setting I'm not seeing, but being 1000 miles away does make it more difficult.

Thanks.

For the record, SSH'ing into the system and using remote desktop is working tres bien.
posted by TomMelee to Computers & Internet (6 answers total)
 
My guess is that the account was the machine's original administrator account, and was renamed for the local user. When you add your first real account, the original admin account gets hidden since it's supposedly only for emergencies.

Anyway, this page has some information about registry entries for hiding accounts and a link to a free tool that will hide or reveal user accounts if you don't feel comfortable in regedit.

You could also use Tweak UI to set up the machine to automatically log into the account, assuming it's not password-protected. (You can do it if it's password-protected, too, but that would defeat the purpose.)
posted by kindall at 7:13 PM on November 17, 2008


Ah, looks like Microsoft is reorganizing or breaking their site and that link I posted to Tweak UI doesn't work. You can get it here however.
posted by kindall at 7:15 PM on November 17, 2008


Not sure if problem is solved yet because I can't force it to log back in after it logs off, but I did find this that did seem to make it possible to delete the other user account. I'm interested to see what the screen looks like now when she restarts.

FWIW, the tool on that page won't make the admin account show...or rather it says it's showing, but it's not. Nice idea though.

I totally forgot that it masks the admin account when you start a new one. Oops!
posted by TomMelee at 7:43 PM on November 17, 2008


She needs to press control-alt-end, that is the rdp version of control-alt-delete. I may be misreading your question. Also, if shes a local admin she should be able to kick your account out
posted by damn dirty ape at 8:23 PM on November 17, 2008


Ignore the above. You want to disable fast user switching, this will bring up the classic login. You can do this under user accounts under control panel. You can also delete your temporary account from there.
posted by damn dirty ape at 8:29 PM on November 17, 2008


Also, right click on My Computer and select Manage. This will bring up the management mmc. From here you'll get the classic user and groups UI. All accounts will be in there.
posted by damn dirty ape at 8:30 PM on November 17, 2008


« Older Please hope us find some snow!   |   New York: The Biography Newer »
This thread is closed to new comments.