Want to play Dead Space widescreen on a normal monitor.
November 16, 2008 8:12 PM   Subscribe

Want to play Dead Space widescreen on a normal monitor.

I'm currently playing Dead Space on a regular standard LCD monitor at 1280x1024. Because of the tight FOV, I get a bit dizzy after a while so I would like to play this on a widescreen setting to get more views in (ex: 1280x720).

I've tried the "Manage Custom Resolutions" in the Nvidia Control Panel with no luck, using the latest drivers — all it does is it stretches the views. What I'd like is to have top and bottom black bars so that it is a true widescreen view without the stretching on my standard monitor.

Are there any software or registry hacks out there to enable this?
posted by querty to Computers & Internet (4 answers total)
Is there an option to play the game either in a window or full-screen?
posted by SAC at 8:27 PM on November 16, 2008

What you really need is fixed aspect-ratio support in your monitor - check in the display menu for a 1:1 or fixed-aspect option. Otherwise it will stretch whatever output your video card passes to full screen as you've experienced.

The other way would be to force-add black bars in the signal while still outputting it as 1280x1024 to your screen. Nvidia used to be able to do that on the desktop, using 'nvidia scaling - maintain aspect ratio' in nvidia's control panel, but last time I checked it doesn't work in most cases. The only game I've encountered that did this internally was 'Condemned' which forced a widescreen view even on 4:3 monitors, adding black bars if necessary.
posted by ArkhanJG at 9:13 PM on November 16, 2008


It can be in window mode, I've tried that and there are no widescreen resolutions available in the game menus once it is in a window. Also, the brightness option is also turned off once it is in window mode which makes things super dark; so this is not an option.


No luck.

- - -

Any other hacks I can do?
posted by querty at 9:45 PM on November 16, 2008

I think ArkhanJG is right, the display scaling is what you want. However, Nvidia has had problems with it, I only got it working after getting the latest drivers and using a DVI-cable. The option you are looking for in the control panel (in advanced mode) is "Flat panel display scaling", and then using a non-widescreen resolution.
posted by phax at 4:03 AM on November 17, 2008

« Older How best to make money off of unused domains?   |   How do i add Wikipedia Search to Google Chrome? Newer »
This thread is closed to new comments.