Disabling The Trackpad on a Dell Inspiron 1525
August 12, 2008 12:56 PM   Subscribe

How do you disable a trackpad on a Dell Inspiron 1525 running XP?

(Feeling like an idiot for having to ask this...)

My Dad got a Dell Inspiron 1525 running Vista Home a couple of months ago, had Geek Squad come out and transfer his files from the old machine and swap out Vista for XP. He's using a Microsoft Trackball Optical, and keeps accidently brushing the trackpad with his hands while typing.

He called tech support (me) to ask how to turn it off, and I can't figure it out. I'm a ThinkPad person myself, and I'm used to the UltraNav controls for the trackpad and nub, but the Dell doesn't have this menu. Instructions that came with the machine tell the user to disable it through a Control Panel menu that doesn't appear to be there for him. Windows help isn't being helpful.

I apologize for the potential lack of detail in the question - My dad isn't very tech savvy, and I'm trying to do this from a few hundred miles away. I'd appreciate any help or suggestions!
posted by NotMyselfRightNow to Computers & Internet (5 answers total)
Geeksquard didnt install the synaptics touchpad driver. This driver has all the functions you need. You can get it from Dell's site.

Also it can be completely disabled in the BIOS (usually).

I dont suggest either route with a non-technical person. Their mouse is going to die and not being able to use the laptop is going to confuse them. Best to just have him reposition it.
posted by damn dirty ape at 1:08 PM on August 12, 2008

I have XP and it's under Control Panel> Mouse> Device Setting(tab)> then highlight pad and push disable
posted by lee at 1:10 PM on August 12, 2008

Another option is to sign up for LogMeIn Free, which is a no-cost remote troubleshooting program. It is a cinch for your Dad to install, and then you can just work on it yourself from a few hundred miles away. I literally use it on over two dozen computers between work and family members, and it is remarkably wonderful. No need to mess with router port forwarding, extra security measures, etc.

Lee's directions should work as is, but you might have to tell your Dad to go to Control Panel and select "Switch to Classic View" on the left sidebar. Otherwise (Under Category View that is default in XP), go Control Panel -> Printers and Other Hardware -> Mouse.

There is also a chance that your Dad is logged in under a limited account instead of administrator (which is not a bad thing). I don't think that will change the directions above, but it is a possibility.
posted by shinynewnick at 1:47 PM on August 12, 2008

Ah, he probably doesn't have Control Panel listed in the Start menu.

Right Click on Start, select Properties. Under the Start Menu tab, for Start Menu click Customize. Under the Advanced Tab, there is a list called Start Menu Items. The top item in that list should be Control Panel, check the "Display as a link" option, and then OK.

Otherwise, an easier way to get to it is to open "My Computer" and on the left sidebar there should be a link under "Other Places" for Control Panel.

Like I said above, LogMeIn is your friend. It will take you 10 minutes to install and do this yourself rather than 30 minutes trying to explain it over the phone.
posted by shinynewnick at 1:53 PM on August 12, 2008

Go into the BIOS and disable it.
posted by gjc at 6:43 PM on August 13, 2008

« Older What the hell Facebook?   |   How do I grow grass in a mulched area? Newer »
This thread is closed to new comments.