Final Cut Express HD 3.5 - all imported footage is slightly out of sync!
July 23, 2008 10:19 AM   Subscribe

I have imported three DV tapes into Final Cut and they are all out of sync, by what seems like 1 second (but maybe less?). It's out of sync in the viewer, out of sync in the timeline, when I render it, and when I export it.

However, the tape itself is not out of sync when I watch it in the camera. I read something about a "frame offset" setting in Final Cut that is automatically set to 4, but that setting doesn't seem to be in my version of Final Cut at all.

Did I import everything wrong? Is there an easy way to fix this? I'm just starting out on Final Cut and I am totally stumped.
posted by eric1200 to Computers & Internet (7 answers total) 1 user marked this as a favorite
 
Just wanted to add that I also watched the footage from the actual captured video file on the scratch drive, and THAT'S out of sync too!
posted by eric1200 at 10:23 AM on July 23, 2008


When I first started digitizing footage into my Final Cut system, I had the same issue. I was eventually told that I couldn't digitize an entire tape as one file. I was told that I should break the (60 min) tape up into two 30 min files. You could give that a try.
posted by Spyder's Game at 10:46 AM on July 23, 2008


I read something about a "frame offset" setting in Final Cut that is automatically set to 4, but that setting doesn't seem to be in my version of Final Cut at all.

if it were off by four frames, you wouldn't be estimating a second. Four frames would be so slight that you'd be wondering if it was actually out of sync or if you were just looking too hard.

It does sound like the old "clip's too long, sync goes bad" problem that Spyder's Game mentioned. That's supposed to be fixed (and does seem to be with my copy of FCP Studio). But I would take a five-minute test clip and see how that works.

If you don't want to re-grab everything, you can (I'm assuming Express lets you do this) unlink the audio and video and manually nudge the audio to where it matches. make sure to check several points in the clip to make sure it really does line up.
posted by Mayor Curley at 12:09 PM on July 23, 2008


1. when you say out of sync, do you mean the audio and video are out of sync?

2. what kind of tapes specifically are you using - DV, miniDV, etc? What format is your camera recording in? DV, DVCAM, DVCPRO? What kind of camera is it? This Page has some good background on the dv formats.
posted by macowell at 12:46 PM on July 23, 2008


It does sound like the old "clip's too long, sync goes bad" problem that Spyder's Game mentioned. That's supposed to be fixed (and does seem to be with my copy of FCP Studio).

I agree. I used to have this problem years ago when importing especially long media. Final Cut Express HD 3.5 is pretty old, this may be an issue that was fixed in Final Cut Express 4?

You're importing with standard DV NTSC 48 kHz, right?
posted by Izner Myletze at 12:48 PM on July 23, 2008


I just went back to test capture some footage and after capturing it gave me an error message:

"The audio sample rate of one of more of your captured media files does not match the sample rate on your source tape. This may cause the video and audio of these media files to be out of sync. Make sure the audio sample rate of your capture preset matches the sample rate of your tape."

I remember getting this message before but the person I was with said it didn't matter. Now I'm not so sure. How do I change these settings and what should they be?
posted by eric1200 at 2:15 PM on July 23, 2008


Your camera most likely was set to record in 12 bit (not 16 bit) audio, which Final Cut Pro is not happy with.

Try following this advice (from this creative cow forums thread):

"To successfully capture 12 bit 32k audio with FCP:

Go the FCP Menu and choose Audio/Video Settings......
Go to Capture Presets and choose the Codec you want to capture with then hit Duplicate. For example, if you're using DV NTSC 48k then rename the duplicate DV NTSC 12 bit 32k. Down on the lower right of the dialogue box change the the format to 32,000 KHz 16 bit 2 channels. Click OK.

Still within Audio/Video Settings go to A/V Devices. Click the Options button beside Firewire DV. Change the bit depth to 12 bit. You'll notice that the sample rate automatically changes to 32,000 KHz and in the channels box above make sure you've got it set to 4 instead of the usual 2. The important thing to remember here is that changing the items in the A/V settings is not part of your new capture preset. After you're done capturing your 32 KHz audio you need to come back to the A/V Devices settings and manually change everything back to 16 bit 48 KHz.

Now you can go back to the settings in your new capture preset and set the first 2 channels or the second 2 channels for capturing. Following the above routine I've successfully captured over 80 minutes of 12 bit 32 KHz audio in one shot with no audio drift. Once your capturing is done you can drop your 12 bit 32 Khz audio into a DV NTSC 48 Khz timeline and it will play fine without having to render. Just remember to render everything under safe RT and the high quality audio setting (in User Preferences) prior to final output.

FYI I've used the above workflow since FCP v.1 with a Dual 800 G4 and a 2.7 G5. Haven't needed to do this on my MacPro and FCP 5.1.4 yet. My 32KHz tapes have been from an XL2 but captured to HD using firewire and a Sony Handycam model # DCR-HC30."

posted by Izner Myletze at 2:44 PM on July 23, 2008


« Older How to fix broken mp3 screen?   |   Unique hotels in small to medium cities? Newer »
This thread is closed to new comments.