MS Outlook 07 switched my @ and quote keys - how can I stop this from happening?
June 12, 2008 10:38 AM   Subscribe

Outlook occasionally switches my "@" key with my " " " key [quotes key]. Does anyone know why this happens and how I can fix it?

Note that this only occurs within Outlook. Other programs recognize the keys correctly (web-addresses, chat windows, etc.). I also have Shortkeys Lite installed but I don't think it's that. The problem comes and goes without warning and I don't know how it's being triggered. Any ideas would be wonderful.
posted by alrightokay to Computers & Internet (5 answers total)
Do you have multiple input languages set up? I'm pretty sure on the German layout the quotation marks are on the 2 key. Perhaps outlook has decided you're German?
posted by jjb at 10:47 AM on June 12, 2008

The UK keyboard layout also puts " on the 2 key.
posted by zsazsa at 10:59 AM on June 12, 2008

Response by poster: Perhaps outlook has decided you're German?
Thanks jjb - that's a good point. When I hit Shift+3 the ("#" key) it gives me "£". I checked the language settings and UK and Estonia were there for "editing option". I got rid of those, restarted Outlook and I'm still having the same problem.
posted by alrightokay at 11:01 AM on June 12, 2008

Response by poster: Thank you for your input guys - I didn't realize it was a language settings issue. This was essentially the same question - just phrased differently. It provided an excellent answer.
posted by alrightokay at 11:26 AM on June 12, 2008

Commodore 64 emulation mode?

i'm sorry
posted by ArgentCorvid at 12:39 PM on June 12, 2008 [1 favorite]

« Older How difficult is a water softener install?   |   Lazy Money Newer »
This thread is closed to new comments.