Google in Internet Explorer but not Firefox?
May 27, 2008 2:13 PM   Subscribe

Google search problems here. I've asked around the local tech circle and no one can think up an explanation for this one. Google will load in FF and IE7 - but - I can only execute a search from IE.

I'm running XP with the latest final of FF. I have Google as an exemption, so I know it's not a problem with cookies. I've also ran Spybot and Adaware, and both came up clean. Google pings with zero packet loss. This one has got me baffled.
posted by AdamOddo to Computers & Internet (8 answers total)
 
Are you having this problem using the search bar in your browser, or when you actually go to http://www.google.com/, fill in the form and click the button?
posted by me & my monkey at 2:18 PM on May 27, 2008


It works fine on my last FF build. Google home page is only a form submission ...
posted by m94402 at 2:28 PM on May 27, 2008


Go to Tools->Options, then the Advanced icon. Click on the Network tab, then "settings" under connection. Make sure that "direct connection to the internet" is selected; if it is, then check in Internet Explorer to see a proxy is required. Under Tools->Internet Options, click the "Connections" tab, then "LAN Settings," and see what the setting is there. If it has a proxy set up, duplicate the information in the Firefox proxy dialog.
posted by sonic meat machine at 2:56 PM on May 27, 2008


me & my monkey: When I fill out the form and click the button. Also, I'm directly connected, not through a proxy. IE's settings match FireFox's. Hope that helps.
posted by AdamOddo at 3:01 PM on May 27, 2008


Do you have any Firefox add-ons installed? If so, which ones?

Can you submit other forms in Firefox? Other ones using GET requests instead of POST requests? Yahoo and Live.com both do this as well.
posted by me & my monkey at 3:19 PM on May 27, 2008


I'm guessing you have JavaScript turned off/screwed with in FireFox and not in IE.
posted by jon4009 at 3:24 PM on May 27, 2008


Launch FF in safe mode. Still happen? Probably not. If not, start disabling all your add-ons one by one until it starts working again. Then you will know which add-on is giving you issues.

If it is not an add-on, but safe mode worked. Uninstall and re-install FF.
posted by B(oYo)BIES at 3:58 PM on May 27, 2008


Create a new profile from Firefox's Profile Manager and try using it.
posted by PueExMachina at 4:21 PM on May 27, 2008


« Older Here's a head scratcher   |   I wanna be a tofu queen Newer »
This thread is closed to new comments.