Videoplayback in Vista
May 14, 2008 10:51 PM   Subscribe

Windows Vista seems to have much worse video playback compared to Windows XP. Any way to fix this?

I just got a new computer intel duo 8400 with 4 gigs of ram and two Nvidia 8800 GT in SLI.

Ive installed windows xp on one harddrive and windows vista on the 2nd harddrive. So I can easily boot into either one.

Neither XP or vista could play some my video files (just audio of the files), so I installed the CCCP (it also comes with Zplayer, which i like) and it works fine on XP, but in Vista the edges of moving stuff seem noticably blocky. Is there a way to fix this?
Playing XVID files in vista, this is the most noticable.
Also, after installing the cccp, windows media player can play the video, and the video looks finr, not blocky atall. but I hate the user interface for any version of windows media player.
posted by Iax to Computers & Internet (5 answers total) 1 user marked this as a favorite
My first question is if you've installed the latest Nvidia video card drivers, I'm guessing you have, but if not, that's one thing to consider. If they're already installed then try re-installing them.

The CCCP's wiki's troubleshooting guide recommends reinstalling it and rebooting. There's some more answers there too, that is where I would start.

if I remember correctly, WMP has skins available, here's one site. The skin sites seem to be a dime a dozen, so go nuts.
posted by hellojed at 11:13 PM on May 14, 2008

I'm not exactly sure to what you're referring, but video playback is much, MUCH smoother using Media Player instead of the Media Center (on my newish computer with all the required whatzits running Vista). I'd rather be able to watch crap well than experience the joys of a lovely user interface.
posted by phunniemee at 12:03 AM on May 15, 2008

Response by poster: well, its not so much the skins as the keyboard shortcuts and stuff im used to.

Its really weird, you can tell from the screen shot that both players are using the ffdshow decoders, but wmp has some fancy antialaising or something going on.
posted by Iax at 12:58 AM on May 15, 2008

Best answer: I went to the IRC channel and they helped out, that screen shot helped describing it.

Its a problem with the video render that the player uses.

if any one else has this problem just go into the advanced zplayer settings
playback -> video
then change the renderer to EVR and that fixed it.
posted by Iax at 2:01 AM on May 15, 2008

Try using VLC.

Works much better for anything, is alot more lightweight than Windoze Media Player:
posted by StandardObfuscatingProcedure at 4:36 AM on May 15, 2008

« Older My brothers and I are thinking about purchasing a...   |   Peanut / Crackerjack schedule Newer »
This thread is closed to new comments.