How do I stop the mouse pointer from moving to the selected button automatically in OS X?
April 20, 2008 12:06 PM   Subscribe

How do I stop the mouse pointer from moving to the selected button automatically in OS X?

Somehow I have turned on a feature of OS X where the mouse pointer automatically moves towards any dialogue box with a button selected by default. I thought perhaps this was a feature of Universal Access, but there is nothing selected there that seems to fit the bill. I have even trashed com.apple.universalaccess.plist to no avail.

This seems to be user specific because I created a new user and it does not happen there.

Any suggestions would be greatly appreciated, as this is really annoying.

OS X 10.5.2, MacBook Pro.
posted by rollo tomassi to Computers & Internet (10 answers total)
 
Are you sure it's not a specific application doing that? I've known apps to have options for that, but I can't find it in my System Preferences (10.5).

Although, I have to thank you for making me look. I didn't know I could right-click by putting two fingers on the pad and clicking. Much easier than ctrl-click.
posted by ctmf at 12:19 PM on April 20, 2008


You didn't install LazyMouse somehow, did you?
posted by designbot at 12:22 PM on April 20, 2008


Lazymouse is not installed, I have actually never even heard of that. I also can't figure out which application would be doing this, I haven't installed anything new recently.

Thank you for the suggestion though.
posted by rollo tomassi at 12:37 PM on April 20, 2008


Did you install software to run a separate mouse? I know Kensington products offer that "feature" but in my many years of Mac ownership, I have never heard of it being part of the default system.
posted by Fuzzy Skinner at 1:52 PM on April 20, 2008


Maybe check in Login Items (under Accounts in system preferences) to see if maybe just maybe you've got some application installed to run at startup that you've forgotten about?

I also had an application that did that -- don't remember what it was, and have since uninstalled it, but it was definitely an app.
posted by wyzewoman at 1:53 PM on April 20, 2008


Go to the Terminal and type:

ls ~/Library/Preferences/*mouse*

and

ls ~/Library/Preferences/*mice*

See if a program comes up.
posted by WCityMike at 3:12 PM on April 20, 2008


Also use the "grep" command in /Library/Preferences and ~/Library/Preferences . Search case-insensitively for "mouse", "mice", and "pointer".
posted by cmiller at 5:34 PM on April 20, 2008


Or, simply, sort your ~/Library/Preferences folder in date order, newest first, and look for likely plist candidates.
posted by pmbuko at 8:41 PM on April 20, 2008


SteerMouse does that, too...?
posted by dpcoffin at 8:35 AM on April 21, 2008 [1 favorite]


dpcoffin for the win! I didn't think steermouse could be the culprit since this was only happening on the trackpad, but that was totally it!

Thanks for saving my sanity!
posted by rollo tomassi at 3:19 PM on April 21, 2008


« Older how do i remove plastic coating from chairs   |   How do you determine if a dfa is minimal Newer »
This thread is closed to new comments.