I just want the pop up to go away.
April 17, 2008 2:07 PM   Subscribe

You know the pop up format menu that comes up in Word 2007 when you highlight something? How do I turn that off?

This thing. I want it gone. It annoys me. I googled around and looked thru some old posts here, but I just can't find anything about how to disable it or turn it off.

I'm sure there's a simple answer, but I don't know what it is.
posted by misanthropicsarah to Computers & Internet (3 answers total)
 
You should just be able to drag that tool bar to the top of the page into the "normal" toolbar area.
posted by odi.et.amo at 2:11 PM on April 17, 2008


Best answer: Office button > Word Options > Popular > UNCHECK Show Mini Toolbar on selection.
posted by B(oYo)BIES at 2:17 PM on April 17, 2008


Response by poster: THANK YOU. i knew it was simple.
posted by misanthropicsarah at 2:21 PM on April 17, 2008


« Older Roommate owes me money. What do I do?   |   How do I remove stubborn packing tape? Newer »
This thread is closed to new comments.