How do I tell WMP to quit looking?
January 31, 2008 4:22 PM   Subscribe

How can I get WMP 11 to stop trying to find media information about my ripped CD on the internet? The pop up info box is making me crazy. Where's the switch to turn it off?

I check out books on CD from the library and rip them into mp3's for my Zen player. Every single time the ripping is finished, Windows Media Player 11 stops and pops up a box that says:

"Windows Media Player cannot download media information for this CD. The tracks, artists, and album will be identified as "Unknown" in your library. For best results, connect to the Internet or manually add media information for the CD"

I can't do anything until I clear that damn box.

I never ever ever want media information from the internet but I cannot turn this thing off. I have unchecked almost every option available AND told it to work offline. No joy.

Anyone know how to tell WMP to quit looking? (Vista is OS)
posted by susandennis to Computers & Internet (12 answers total) 1 user marked this as a favorite
 
Go to Tools; go to Options; go to the Library tab: uncheck "Retrieve additional information from the Internet" Doesn't that do it?
posted by pasici at 4:31 PM on January 31, 2008


nope. it's not checked - nothing in that tab is checked.
posted by susandennis at 4:36 PM on January 31, 2008


Don't send a boy to do a man's job. Windows Media Player is the devil. Use a ripper that isn't loaded with misfeatures.
posted by flabdablet at 4:39 PM on January 31, 2008


Exact Audio Copy, with or without AccurateRip enabled, will allow you to customize the rip process in a multitude of ways. AFAIK there is no way to disable that feature specifically, but try Options>Player> Uncheck "Connect to the Internet", which supposedly overrides all other options.
posted by Inspector.Gadget at 4:45 PM on January 31, 2008


The only thing on the options>player>tab that is filled in is 'Once a month' - the rest are unchecked - including 'connect to the internet overrides other commands'.

I'd really like to avoid adding another piece of software into the mix but this thing is getting so annoying that I may have to change that stance.
posted by susandennis at 4:51 PM on January 31, 2008


Check the 'Privacy' tab in options.
posted by mr.dan at 5:09 PM on January 31, 2008


NOTHING is checked in the privacy tab.

I should have done this originally:

Rip Music Tab - the only thing checked is Eject CD when ripping is complete
Library Tab - nothing checked
Player Tab - the ONLY thing checked is Once a month
Security Tab - nothing checked
Network - nothing checked
posted by susandennis at 5:13 PM on January 31, 2008


I'm normally a great believer in learning how to use the standard tools provided with the system to do what needs to be done, because it makes my skill set much more portable. But truly, WMP is a horror. It tries so, so hard to be helpful to the clueless that it's really not fit for use by anybody else. CDex or EAC are both much cleaner rippers, and Media Player Classic is a much better media player.

If the tools provided are not good enough, find a set of free alternatives that are.
posted by flabdablet at 8:14 PM on January 31, 2008


Maybe it's got something to do with your Autoplay options?
Open My Computer, right click on your CD drive and select Properties. Check the Autoplay tab. What action is selected in there?

Now that I think about it, is that in the same place on Vista?
posted by JaredSeth at 8:22 PM on January 31, 2008


Could this be a DRM feature?
posted by jamjam at 8:35 PM on January 31, 2008


I have unchecked almost every option available AND told it to work offline

This is a complete guess but what happens if you don't tell it to work offline? That might be what's giving you the dialog box -- it might not be that it's telling you it can't find info for your files, but rather, it's letting you know that it's being prevented from hunting.
posted by sageleaf at 9:57 PM on January 31, 2008


In Vista, the autoplay settings are in the harware and sound section of the control panel. But if you just type autoplay in the search box, it comes right up. Lots of interesting things there (thanks for making me look) but none that I can make affect the problem.

And, jamjam, I think you may be right about the drm feature. In reading all of the help entries, it's beginning to sound like it.

Time to investigate other options and thanks for the recommends. Thanks all for the suggestions and help!
posted by susandennis at 10:08 PM on January 31, 2008


« Older Fold vs pockets vs what?   |   Confused and disoriented by Flash Newer »
This thread is closed to new comments.