Suppressing last.fm client in other Vista accounts
January 23, 2008 9:26 AM   Subscribe

I share a Vista machine with my wife, and I use the last.fm client in my account. My wife isn't a last.fm user, but the client keeps popping up in her account and prompting her to sign up. How can I suppress this? The last.fm forums, strangely, are no help.
posted by futility closet to Computers & Internet (5 answers total)
 
Look for a shortcut to Last.FM's client in wherever Vista's replacement location is for "Documents and Settings\All Users\Startup", and move it to the startup folder in your own profile instead.
posted by genghis at 9:36 AM on January 23, 2008


Try using the free program Startup Control Panel to remove the startup entry.
posted by kenchie at 9:42 AM on January 23, 2008 [1 favorite]


Thanks. I've tried zapping the shortcut in the Startup folder, but it keeps regenerating.
posted by futility closet at 10:23 AM on January 23, 2008


I don't have Vista and I don't have the current last.fm download, but this is how I solved the same problem with my older version: I use Winamp to scrobble, so I opened Winamp and right-clicked at the top, which opened the Winamp menu. I picked Options/Preferences/Media Library (or plugins)/Audioscrobbler (or last.fm) and the last.fm menu opens. I unchecked the box that says Show Upgrade Messages. In your more current versions (Vista and the new last.fm plug-in) the path may be slightly different and the wording may be different as well, but you get the gist of it. Good luck.
posted by iconomy at 10:35 AM on January 23, 2008


The startup item in question is probably in your windows registry. The aforementioned Startup Control Panel will let you see it.
posted by TeatimeGrommit at 11:22 AM on January 23, 2008


« Older Unique gift for Poppa   |   Looking for a font for two mailing industry... Newer »
This thread is closed to new comments.