How can I get iChat under Leopard to work on my university network?
November 27, 2007 6:38 AM   Subscribe

How can I get iChat AV (under Leopard) to run on a university network?

I'm on a local network at Oxford University. Over bonjour, I can see three friends with Macs, all C2Ds (two iMacs and one Macbook), all running OS X 10.5. We are utterly unable to get video/audio chats under iChat to work, though we can do txt chat.

When attempting to start a video chat we get "waiting for the other user to respond", while the other receives no notification, and when that person attempts to start the chat, they see "the other user is already in a conversation".

I'm guessing it might have something to do with the university firewall or something, but I'm no expert. OS X 10.5 seems to have removed the ability to specify particular ports to be open (though I wouldn't even know which ports to open even if it did).

Any thoughts/suggestions/solutions?
posted by modernnomad to Computers & Internet (4 answers total)
There are firewall settings in System Preferences (Security --> Firewall). Make sure you're not restricting any connections there, first -- select "Allow All Incoming Connections" for both ends of the connection.

I doubt it's the university firewall, since you're both inside the network.
posted by jeffxl at 7:00 AM on November 27, 2007

It's probably, as you suspect, some port blocking on your uni's network. Try running Little Snitch- it'll tell you what port and address iChat is trying to connect to.
posted by mkultra at 7:04 AM on November 27, 2007

I too am at Oxford University. My computer has Leopard and is in Physiology, Anatomy & Genetics. The Leopard firewall is on the application-specific setting, and the OS set up rules automatically for 'iChat' and 'iChatAgent'. My wife has Tiger and is in Exeter, with the Tiger firewall on. We can voice and video chat with no problems. We're both using AIM accounts.

Not sure what you can conclude, but hopefully that will rule out some possible explanations.
posted by beniamino at 7:06 AM on November 27, 2007

Response by poster: Yeah, all the firewalls are set to "allow all incoming" in the Leopard pref pane... doesn't seem to have helped.
posted by modernnomad at 8:40 AM on November 27, 2007

« Older How can I come to terms with making mistakes?   |   How Can I Create A Work Schedule Program? Newer »
This thread is closed to new comments.