Making Swedish Excel 2007 behave
November 13, 2007 3:35 AM   Subscribe

How do i make Excel 2007 use Anglo-American style period (.) instead of Swedish style comma (,) as a decimal separator?
posted by ilike to Computers & Internet (5 answers total)
If you haven't done so, try changing the setting in Windows' Nationella Inställningar och Språkinställningar control panel.
posted by alexei at 3:49 AM on November 13, 2007

I think the setting is in Windows' "Regional Settings" through the control panel. Excel should just follow what you've got set there.

If that doesn't work, you may be able to get it to do what you want by going into Format | Cell (or Ctrl+1), choose the Number tab, and scroll down to "Custom". Beat to fit, paint to match.
posted by phrits at 3:50 AM on November 13, 2007

Not sure about 2007, but in the version I have (2003, English) there's an ‘International’ tab in Tools > Options which includes a ‘Decimal separator’ field one can set if the ‘Use system separators’ tickbox is un-ticked.
posted by misteraitch at 3:53 AM on November 13, 2007

Response by poster: The ‘Use system separators’ is what I am looking for but are unable to find. Seems a bit unneccessary to change the whole system settings but in worst case ill have to do it.
posted by ilike at 3:58 AM on November 13, 2007

Best answer: Click Here, then, click there. That's in english, but, the same options should be available in whatever version you're using.
posted by yeoz at 5:41 AM on November 13, 2007

« Older Interesting investment strategy?   |   Structuring a FOSS Support Contract Newer »
This thread is closed to new comments.