Fixing Google Desktop links
September 25, 2007 3:27 PM   Subscribe

I like Google Desktop but there is one minor annoyance that has been bugging me. Whenever I click on a link in a sidebar gadget, that link loads in IE7, even though my default browser is Firefox. Is there a solution to this? I'm on Windows Vista, if that helps (or hurts).
posted by Aanidaani to Computers & Internet (3 answers total) 1 user marked this as a favorite
 
Does this link help?

(I had a problem in XP with certain files opening in IE rather than Firefox and had to poke around in the registry to fix it. I can't remember where I found the fix however. Sorry...)
posted by NailsTheCat at 6:15 PM on September 25, 2007


Try uninstalling and reinstalling Google Desktop. IIRC, you get asked which browser you want to view links in.
posted by fiTs at 7:58 AM on September 26, 2007


Neither of these solutions work. I've already got Vista set to default to Firefox all web links, but stupid Google Desktop still launches stuff in IE. Oh well.
posted by Aanidaani at 6:01 PM on September 28, 2007


« Older toronto addiction treatment   |   How to paint a moving water effect on wall? Newer »
This thread is closed to new comments.