June 27, 2007 12:11 PM   Subscribe

An annoying bleep from my computer is unnerving and occasionally terrifying.

Well, whenever one makes an error in some Microsoft program you may hear some error message which alerts you to the fact that you cannot perform whatever operation you are trying to execute.

My new computer does this too - but the sound is a high pitched loud bleep which makes me jump and has terrified me into not making any errors like pushing backspace to the end of a area.

I've looked at the sound control panel and everything seems in order, everything appears to be on the default settings -

But I may be wrong, my Windows is in Dutch, a language which I hardly read, much less speak. Anyway, this bleep is apparently the only sound the computer makes aside from the start-up/shut-down music. Even when it asks me if I want to save my work the computer produces that God awful sound. Even on mute it makes the sound, albeit slightly muffled. Creepy, huh?

Can someone out there help me out? Also, I think there is some way to replace the slew of annoying pre-programmed chimes with pleasant ones which you c an download.

Any ideas?
posted by mateuslee to Computers & Internet (12 answers total)
Is it coming from the PC itself? Open up the case, find the speaker. If you follow its wire, you'll see it's connected to the motherboard by means of a simple connector. Unplug it.
posted by popcassady at 12:27 PM on June 27, 2007

...or you might be able to switch it off in the BIOS.
posted by popcassady at 12:28 PM on June 27, 2007

Is your WIndows SUPPOSED to be in Dutch?
posted by Cat Pie Hurts at 12:37 PM on June 27, 2007

Have you tried to change the sound settings in the Control Panel -> Sounds and Audio Devices -> Sounds menu? That is where you'd replace the default sounds with downloaded sounds.
posted by gnutron at 12:38 PM on June 27, 2007

Best answer: That sounds like your "system beep" - it's not a Windows sound, so that's why it plays even when you're muted. Try (translating these steps into Dutch) to disable it:

1. Right-click My Computer and select Manage.
2. Expand System Tools and select Device Manager.
3. From the View menu, select Show hidden devices.
4. Expand Non-Plug and Play Drivers.
5. Right-click Beep, and select Properties.
6. Select the Drivers tab.
7. Click Stop.

via the ever-helpful Annoyances
posted by donnagirl at 12:39 PM on June 27, 2007

It might be a windows noise, or it might be a PC speaker noise like popcassady suggests.

First, mute your speakers, either through the windows volume control panel or (more simply, if possible) by unplugging/turning off your computer speakers. Does the noise still occur? Then it's a PC speaker issue, independent of window's sound control.

If the noise doesn't occur, then you need to track down which error sound it is and do something about it. Plug in/turn on your speakers again, and navigate your way to the Dutch equivilant of Start Menu -> Settings... > Control Panel > Sound and Audio Devices, and try to find something that looks more or less like this dialogue box.

Once you've gotten there, go down the list selecting each entry with a little speaker icon next to it, and hit play. Do you hear your horrid sound? Great! Change the entry in the dropdown box to (none), or to another, less troubling sound, whichever your preference. Repeat for the whole list as necessary.
posted by cortex at 12:43 PM on June 27, 2007

I retract my advice.
posted by popcassady at 1:45 PM on June 27, 2007

It just means either you dont have a sound card or its not working. Do you know if you're supposed to have a soundcard or onboard sound? It would be pretty rare not to have working sound card and drivers on a new machine so its likely something is faulty or not setup right.
posted by missmagenta at 2:46 PM on June 27, 2007

I had that with the Dell laptop I'm using now. As I remember it happens when you change the volume using the mouse and slider as well, causing minutes of deafness if using headphones with the laptop. Ouch.

The way I found to fix it after ages of searching was to get a silent wav and then in system sounds assign your "default beep" as the silent wav. Worked for me.
posted by merocet at 6:47 PM on June 27, 2007

Best answer: I have no suggestions on the problem itself, but these are donnagirl's instructions translated to Windows-Dutch, so you'll be able to find everything much more easily:

1. Right-click "Deze Computer" and select "Beheren".
2. Expand "Systeemwerkset" and select "Apparaatbeheer".
3. From the "Beeld" menu, select "Verborgen apparaten weergeven".
4. Expand "Stuurprogramma's die niet Plug en Play-compatibel zijn".
5. Right-click "Beep", and select "Eigenschappen".
6. Select the "Stuurprogramma" tab.
7. Click "Stoppen".
posted by lioness at 7:27 PM on June 27, 2007 [1 favorite]

Response by poster: I'll try this tonight, Lioness. Thanks to everyone ... If this works you'll have added years to my life, I think. Thanks!
posted by mateuslee at 3:36 AM on June 28, 2007

Response by poster: IT WORKED!

posted by mateuslee at 1:19 AM on July 1, 2007

« Older Any suggestions?   |   Media Center alternative? Newer »
This thread is closed to new comments.