Stop synchronizing my files every time I'm online!
April 29, 2007 11:22 AM   Subscribe

I don't want to synchronize my files every time I connect to any wireless network. Make it stop!

I'm on a laptop (Windows XP) that is set up to automatically synchronize with my home file server upon booting up and shutdown. When I'm at school, I'm obviously not connected to our home wireless. Therefore, any attempt at synchronization will fail. The school wireless can be kind of flaky, so when it drops off and picks back up, it attempts to synchronize again. This is annoying and interrupts what I'm doing. In the "setup" dialog box of the Windows synchronize utility, it's set to "LAN connection." How do I get it to only synchronize when I'm connected to my home network?
posted by desjardins to Computers & Internet (6 answers total) 1 user marked this as a favorite
What synchronization software are you using? Maybe I'm not aware of it, but I didn't think this was a built in feature in XP.

Need more info...
posted by tiamat at 11:40 AM on April 29, 2007

It's definitely a Windows program, found under Start > Programs > Accessories.
posted by desjardins at 12:06 PM on April 29, 2007

Here is a Microsoft KB article on this issue. Judging by what that article doesn't say, I am going to guess that you have discovered the limits of this feature, and for a richer feature set, you are going to want to look at a third-party solution.
posted by misterbrandt at 12:28 PM on April 29, 2007

I only have XP Home, so I can't check this, but when a network connection drops at work, synchronize gives me the option to work offline. Do you see a setting for this anywhere?
posted by niles at 4:38 PM on April 29, 2007

You can go into Windows Explorer, then click on Tools->Synchronize, and go to Setup, to tell it when to try to Synchronize settings. There are also some settings if you right click on the folder to be synchronized, and look under Offline Files, but I'm unable to look at that from my current PC.
posted by stovenator at 10:20 PM on April 29, 2007

« Older Zwei rauchbier, bitte! (Aber wo?)   |   I have to eat or I feel bad fast, why? Newer »
This thread is closed to new comments.