Page border problem.
February 3, 2007 3:47 PM   Subscribe

"The measurement must be between 1 pt and 31 pt": error in Word, related to tables and page borders.

I'm working on a report using Word. I've been shading particular cells in tables. I think I pressed two keys at once doing the last one and have now got some kind of custom border I can't get rid of. I have a gray strip then a black strip appearing at the foot of each page, both about a centimetre wide and not clickable on. This doesn't seem to print so it's not the end of the world, but I am now unable to apply any formatting to cells. If I click on Borders & Shading it takes me into the Page Border tab. This shows me that a Custom Border exists - I certainly didn't intend to have any page border - and I can't get away from this tab. I just get the message "The measurement must be between 1 pt and 31 pt".

I have found a couple of references to this error message through Google - one, two. This seems to indicate that the problem is I've somehow set a custom page border outside the permissable dimensions. The suggested ways to solve this haven't helped though - trying to change it through Options (I get the same error) and starting up Windows in Safe mode. I've pasted the whole document into a blank Word file and still have the same problem, but if I open another blank file and create a completely new template I don't have a problem shading cells at all, so I don't think it can be a template problem.

Advice much appreciated, particularly as the report's taken up most of my weekend already
posted by paduasoy to Computers & Internet (3 answers total) 1 user marked this as a favorite
 
Sorry - "create a completely new template" should read " ... completely new table". Going slightly insane.
posted by paduasoy at 3:56 PM on February 3, 2007


Can you interact with the "Page Border" tab at all, or does that error message keep popping up? If you can change settings, I'm sure you have tried clicking the "none" icon? Also, under "preview" there are 4 icons representing the four edges of the page. Clicking each of those will toggle that page border on/off. can you click the "bottom" icon to disable it?

If you can't get it fixed from within Word, here are a couple of ideas to try to strip out the problem formatting:
  1. Save as "RTF," close, re-open, then re-save as Word format
  2. Upload to Google Docs, then "save as" a Word Document

posted by misterbrandt at 7:07 PM on February 3, 2007


misterbrandt, you are a life-saver. Tried the preview tactic you suggested, but no luck, and RTF didn't remove the problem either - but Google docs has. I've lost a lot of formatting but that's much better than having to redo the whole thing. I'm so grateful to you. And I've finally registered with Google docs, which I've been meaning to do for a while, so will get all that functionality as a bonus!
posted by paduasoy at 3:41 AM on February 4, 2007


« Older No more gummy smile   |   Burning DVDs in iTunes Newer »
This thread is closed to new comments.