Help with Word Toolbars!
January 29, 2007 8:31 PM   Subscribe

Is there anyway I can add a shortcut on the Microsoft Word toolbar which will format the selected text into a subscript or a superscript?

Also, none of my settings are saved: every time I add a button for the Microsoft Equation Editor on the toolbar, it's gone the next time I open Word. Any changes to normal also disappear, as well as changing the default margin sizes. Any suggestions?
posted by Maia to Computers & Internet (4 answers total)
Right click on the toolbar and select customize from where you should be able to easily add the subscript and superscript buttons. Easier still, use CTRL and "+" for subscript and CTRL-SHIFT and "+" for superscript. I can't help with your other problem, which will obviously be troublesome for adding the buttons.
posted by ssg at 8:50 PM on January 29, 2007

You can add buttons to the toolbar for superscript and subscript by right clicking on a toolbar and clicking "Customize." Then, under Format, there's a list of options that include Superscript and Subscript. Click on one of these options, and drag the button to the toolbar you want it to be on.

Also, not sure about the problems, make sure the Customize window has selected as where to save changes to.
posted by ALongDecember at 8:53 PM on January 29, 2007

In my version of Word (2003), the way to do this is slightly different than what the other posts say. The "Customize" dialog doesn't seem to allow you to add/remove buttons from toolbars. (If it does, I'm not seeing it.)

In this version of Word, the right side of each toolbar has a darker vertical bar, with an arrow. Clicking any of these bars brings up a context menu. From here go to Add or Remove Buttons -> Formatting -> Superscript, and the same for Subscript.

(If "Formatting" does not show up, first right-click on any toolbar and click on "Formatting" to check it off and display the toolbar.)

While adding the buttons to the toolbar, you'll notice that it also displays the keyboard shortcuts for these commands. The default for Superscript is Ctrl +, and the default for Subscript is Ctrl =.

If you have a different version of Word, this may not exactly work for you. You may be able to add/remove commands from the formatting toolbar by right-clicking on the toolbar itself, or by clicking on "Customize..." in the "Tools" menu.

As for your settings not being saved properly when you close Word: I don't know enough about how Word saves customizations to help you there. But, until you get that sorted out, I wouldn't be surprised if the Superscript and Subscript buttons disappeared the next time you close/re-open Word...
posted by debacle at 8:57 PM on January 29, 2007

debacle has it for adding the buttons to the Formatting toolbar. As for the changes to, go to Tools > Customize > Commands and make sure the "Save In" drop-down menu is set to ""

This worked for me in Word 2003; if you have a different version of Word, it probably won't.

If this doesn't work, there's a way to set things up to automatically open new documents from a template other than Normal, but it's sort of long and I don't feel like typing it up right now. Reply back if none of these suggestions work for you and you want to try it.
posted by slenderloris at 10:09 AM on January 30, 2007

« Older Zoloft, Klonopin, Craziness and a Desire to Change...   |   Laptops for sale with XP? Newer »
This thread is closed to new comments.