Ghost folder keeps coming back from dead
December 9, 2006 8:59 PM   Subscribe

I had a folder on my XP desktop containing some .wav files. I then deleted the entire folder, and emptied the recycling bin. For some reason, this folder has been restoring itself on my desktop (sans the files) for reasons I cannot fathom. Each time, I delete it, and at some mysterious point later, it shows up again.

  • I don't have any viruses or spyware
  • I'm not running Norton-anything, and though I have Google Desktop installed, I have not had it running for quite some time
  • The folder was created while using Audacity (for a while, I was under the impression that the folder was recreated each time I ran Audacity, but this was not so)
  • Related to above, there's no "trigger" that I can point to, whether it's a program or anything that I actually do; one minute it's not there, and the next, it's there
  • I haven't touched XP's restore function
  • Hotmail was not involved, I'm fairly certain
Any ideas? I've tried searching but the terms "folder," "deleted," "restore" just turn up too much noise.
posted by war wrath of wraith to Computers & Internet (6 answers total)
 
"For reasons I cannot fathom, this folder... for reasons I cannot fathom." Sheesh. Too bleary-eyed.
posted by war wrath of wraith at 9:10 PM on December 9, 2006


Run a disk check. If that doesn't show any issues, Try throwing away the offending folder. Create a file with an identical name in the same location. Mark it as read only. Wait and see if any applications complain.

Make sure the new file has an identical name. That is turn off suffix hiding so you know you have it right. I'd suggest copying and pasting the name in fact.
posted by chairface at 9:25 PM on December 9, 2006


Windows media player has done this to me. Do you use wmp? does the folder appear after you open it? It might happen if your just playing something unrelated to music, like a video.
posted by phyle at 9:32 PM on December 9, 2006


Grr! Always overlook the obvious. Thanks phyle, that was exactly it. But how do I go about fixing it now? I don't know much about wmp (iirc, I created this folder to store .wav files for burning onto a CD, which I may have used wmp to do).
posted by war wrath of wraith at 9:37 PM on December 9, 2006


Yeah, that happened to me too. It makes this folder when you copy music off a CD and then keeps recreating it. I think you should just be able to go into options and theres a copy music tab, change the settings in there to just c:\ or something..
posted by phyle at 9:42 PM on December 9, 2006


Tweak UI (a free tool from Microsoft which is part of their Windows XP powertoys) can change the location of these "special folders". The setting in Tweak UI is under My Computer, Special Folders. The one you're seeing is probably called My Music or Shared Music or something like that. Just move the location to somewhere that's not the desktop. As to not creating it in the first place, I have no idea as I don't use WMP, but there's probably an option to disable it but it will be deeply buried in the settings dialog.
posted by Rhomboid at 9:57 AM on December 10, 2006


« Older Is there a GIS + Google Maps website?   |   Help Me Paint Some Balls Newer »
This thread is closed to new comments.