Idle Router?
November 15, 2006 2:46 PM   Subscribe

Is there a reason why my Wireless Broadband Router (54Mbs) seems to drop off to sleep after a few minutes of idle time on the PC?

I have a Linksys Wireless Broadband Router (54Mbs) and a 1Mb cable broadband service from Telewest here in the UK.

All works fine with the internet, until I pop away from my PC (XP) for a few mins or do something non internet related and the speed of the wireless link drops to 54Mbs on the Monitor in my System Tray. At this point the internet connection is either painfully slow or dies.

Is this a setting issue? Or something else?

I try clicking on Repair and this "fixes" it back to 54Mbs and it works like a dream again until.....
posted by pettins to Technology (7 answers total)
I've had the problem when my microwave causes interference. I've also just had it happen for no obvious reason.

As a first step, try updating the drivers for your wireless card and the firmware on your router, if you haven't already. Also make sure you are running the latest WinXP patches since the wireless configuration utility has been tweaked repeatedly.
posted by Good Brain at 2:52 PM on November 15, 2006

Response by poster: Oops, sorry 2nd para should read "...wireless link drops to 24Mbs..."
posted by pettins at 2:54 PM on November 15, 2006

Update your Linksys firmware, from a wired connection only. You'll need to look at the bottom of the router for the little sticker that has your model number and version. It's essential that you download and update the firmware with the correct version file.

After that, it may also help greatly if you can raise your router's mounting location at least a couple of feet, and make sure it is near no wiring, metal, or other material which can suck its RF signal.
posted by paulsc at 3:09 PM on November 15, 2006

In the Device Manager (Right-click My Computer, select Manage. Look for the Device Manager in System Tools), in the Properties of the device (In the Network Adapters section), check for a Power Management tab and make sure that "Allow the computer to turn off this device to save power" is NOT checked.
posted by krisjohn at 3:22 PM on November 15, 2006

I think it has less to do with the router and more with your PC configuration. What model router is it?
posted by mphuie at 3:32 PM on November 15, 2006

In order:

Sounds like plain old radio interferences. Change the channel of your wireless network to either 1, 6, or 11. If its at 1 then try 6. If that doesnt help then try 11.

Are you using WPA instead of WEP. This could also be symptoms of someone trying to crack your network . Switch to WPA and see if that helps.

Place your wireless router closer to your PC.

What kris said.

If that doesnt help. I'd update the drivers/firmware at this point.

If that doesnt help I'd borrow a different card and see if that helps.

If that doesnt help I'd borrow a different router and see if that helps.

If it still happens it might be interference that is out of your control. I'd then buy a router and card that can handle 802.11a which is on a different frequency.

Buy a long ethernet cable.
posted by damn dirty ape at 3:48 PM on November 15, 2006

try logging onto your router:

type address into your web browser
this should get you to router login
login and check out your settings, if you have a PPPoE type connection one of your settings is connect on demand: idle time

just up your idle time.

Hope this works!
posted by BostonJake at 6:09 PM on November 15, 2006

« Older Certification via web app?   |   Help me sell my idea Newer »
This thread is closed to new comments.