Anyone ever solved the mups.sys hangup on a windows 2000 system?
January 24, 2004 12:02 PM   Subscribe

Anyone ever solved the mups.sys hangup on a windows 2000 system? [more inside]

I have an HP 733 Mhz Pentium 3 system that runs windows 2000. For some bizare reason, the system now appears to be in some "boot loop" where windows appears to hang up at after the mups.sys driver loads and then reboots. I've tried everything indicated in this google link but nothing has changed. I cannot load windows 2k in any mode. The only thing I haven't done is reinstall windows 2000 and reformatted my harddrive (which I don't want to do because there are some important documents I'd like to retreive first). Does anyone have any suggests on how to fix my problem?
posted by Stynxno to Computers & Internet (5 answers total)
 
I know this sounds horrible, but try removing and expansion cards in your slots, reboot after each to see if it goes away. Only thing that worked for me.
posted by madmanz123 at 12:06 PM on January 24, 2004


madmanz: tried it and it didn't work.
posted by Stynxno at 12:32 PM on January 24, 2004


If you do end up having to take the format-and-reinstall route, you can probably retrieve any files you want by taking the drive out and attaching it as a secondary drive to another computer. (One of those external USB or Firewire cases that take IDE drives might be even easier.)
posted by hattifattener at 3:23 PM on January 24, 2004


You're going to have a hard time recovering from this one. Here's what I suggest:

1. Without reformatting, install Windows again (perhaps to an alternate location). This should be enough to get the box up and running and allow you to make arrangements for the important documents and other files on the disk.

2. Once the drive is devoid of any items you care about, break out that Windows install disk again.

3. Remove the partition that's there. Partition the disk into two pieces; the first chunk, give it maybe 3 gigs. It shouldn't need more. The second chunk takes up the rest.

4. Format those partitions and install Windows to the first.

5. Never install anything but OS patches to the C: drive again. Pretend it doesn't exist. Everything always goes on the other partition (probably D:).

6. Migrate your profile to a new location on D: somewhere.

You now have very little chance of having to live through this nightmare again.
posted by majick at 4:53 PM on January 24, 2004


When this happened to me, it was blue screening on a sys file AFTER the mups.sys. I logged into the box on the recovery console and deleted the offending sys file for an onboard video driver I don't use and then rebooted. Worked fine after that. YMMV.
posted by machaus at 5:08 PM on January 24, 2004


« Older Temporary Internet Files   |   How is learning enhanced by a sense of community? Newer »
This thread is closed to new comments.