Give me an inch...
August 31, 2006 7:34 AM   Subscribe

I need to change custom paper sizing back to inches from centimeters in OS X.

I support a large format printer and printing station. The station is a Mac G4 tower that's running OS X 10.3.9, which is used by my clients directly to print out posters for research conferences that they have made. The size of the posters varies and my clients often need to define a new custom paper size via the page setup... option. I have directions posted for this and no one has any trouble printing things out when they bring a good file in.

However, at some point the units used in the custom paper size window got switched from inches to centimeters. We're in the US and the posters' dimensions are invariably in inches. This isn't an insurmountable problem (i.e. google convert 56 inches to centimeters), but it's an extra and annoying step, the kind of thing I've tried to eliminate from the process so as to make things run easier for everyone.

I have been unable to find where the setting that toggles the units in the custom paper size window is. I have confirmed that it's not unique to the wide format printer's configuration. I get centimeters no matter what printer I try. I've looked through the preferences panels. I've gone through the CUPS console web interface. I've googled and googled, but haven't found any mention of this issue. Can anyone point me in the right direction?
posted by ursus_comiter to Computers & Internet (1 answer total)
 
Try this...

Go to Apple>System Preferences>International>Formats.

See what the drop-down says at the bottom of the window.

Should be in "U.S." not "Metric"
posted by crosten at 8:07 AM on August 31, 2006


« Older They are wasting so much time.   |   Upgrade from W2K to XP Newer »
This thread is closed to new comments.