WinXP audio line-in recording questions.
January 8, 2004 8:57 PM   Subscribe

Can anyone recommend a cheap (or Freeware) application for recording to mp3 (or something I can convert) from a line in that runs under WinXP?

I need to record a half an hour to an hour long DJ set to mp3 for a demo.
posted by badstone to Computers & Internet (6 answers total)
 
If WinXP operates anything like previous versions (I use Win2K), anything that record from one input source should be able to read from another. Check here for audio recording utilities. Once you're ready to record in your app of choice:

1. Open the Windows Volume Control
2. Go to Options > Properties
3. Select the Recording radio button
4. Make sure that Line-In is checked in the list below
5. Click OK, which brings up the Recording panel
6. Mark the checkbox below Line-In and make sure the volume is up
7. Start recording

If your audio recorder doesn't encode directly to MP3, you can find any number of WAV to MP3 encoders online.
posted by Danelope at 9:13 PM on January 8, 2004


cool - Audacity looks like just the thing. One other question on this topic - is there a way to get Windows to send the audio from the line in right back out to the line out? I don't have a splitter on hand right now, so I want to run a line out to my monitor speakers from my laptop (instead of from my mixer, whose output is now directed to the laptop input.)

thanks
posted by badstone at 9:26 PM on January 8, 2004


>is there a way to get Windows to send the audio from the line in right back out to the line out?

Open the Volume Control again. Unmute "Line In". If it's not there, check it in Option->Properties.

HTH!
posted by shepd at 5:54 AM on January 9, 2004


Audacity is probably a good choice (I use it to edit sound files and I'm happy with it). The excellent Open Source ripper CDEX will also record directly from analog input.
posted by magullo at 9:38 AM on January 9, 2004


there is no way to unmute the line in it seems. In play mode I have: Volume Control, Wave, SW Synth, CD Audio, and PC Speaker, none of which are muted. In record mode, I just have CD Audio and Microphone. (Microphone is my line in.)
posted by badstone at 11:23 AM on January 9, 2004


badstone: The Playback and Recording controls operate independently. Go back into Options > Properties from the Volume Control, make sure Playback is selected, and scroll through the "Show the following volume controls" list to make sure that Line In is checked. Then click OK.
posted by Danelope at 1:45 PM on January 9, 2004


« Older Photo Equipment   |   Using Greymatter Newer »
This thread is closed to new comments.