How do I turn off Griffin SmartSound on my iTrip?
August 18, 2006 6:18 AM   Subscribe

It seems that Griffin SmartSound technology isn't all that smart, so how the hell do I turn it off?

I was so excited when I got my iTrip (for Nano) that I plugged it in, got it working and drove off. It was only a couple of days into using it that I realised (and you can WATCH this happening) that the volume level was being manipulated by ghosts! Or so it seemed.

I'd turn the volume up (to get it to the suggested 50-65% range) and then, magically, it'd turn itself back down!!

Google helped me figure out that this was due to Griffin's SmartSound technology which automatically lowers the volume if it detects distortion. Trouble is, it's not putting the volume back up and I spend half my time manually adjusting the volume.

So, presuming I'm happy to manually tweak the volume I want to turn this option off. But how?
posted by snowgoon to Technology
« Older looking for web image rotator that does text...   |   Paint my library Newer »
This thread is closed to new comments.