Incoming Connections icon disapears on reboot.
August 15, 2006 11:53 AM   Subscribe

How to make Windows "Incoming Connections" icon persistent in Network Connections?

I have a customer with an offline computer we'd like to remote into over a modem (Win XP Pro SP2). I've talked him through setting up the Incoming connection, it works fine, we connect and then remote in using either Windows Remote Desktop or UltraVNC. However when the computer reboots, I am no longer able to dial-in to the computer. We've discovered that the "Incoming Connections" icon has disappeared in the Network Connections dialog. One possible clue: I've noticed that the computer is assigned a different IP address every time it is rebooted. Also, their IT people have been working to get this computer on their internal network and I don't have any communication with them. I can't reproduce this problem, even if I force reassignment of IP address on my WinXP box here. There is talk in various newgroups about this same problem but I haven't come across a solution. Any ideas about how to reproduce this behavior (security-minded startup scripts? group policy something or other?) or things to try would be appreciated. Alternatively, can I create the Incoming Connections via a script that I can run at computer startup? Can the netsh command do this?
posted by jacobsee to Computers & Internet (1 answer total)
 
It might have some to do with Group Policy settings from the Active Directory Users. Under Administrative Templates, there's a host of Network Connection options for dis/enabling, though I don't really see any option which directly correlates with his problem. That's all I can think of though.
posted by jmd82 at 3:34 PM on August 15, 2006


« Older Flashing Battery Light   |   Are ATMs the perfect machine? Newer »
This thread is closed to new comments.